<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <title>Parcel bombs stoke fears as terrorist group reappears | News | ekathimerini.com</title>
        <link rel="canonical" href="http://www.ekathimerini.com/216940/article/ekathimerini/news/parcel-bombs-stoke-fears-as-terrorist-group-reappears" />
        <link rel="pingback" href="http://www.ekathimerini.com/pingback" />
        <link rel="alternate" type="application/rss+xml" title="Parcel bombs stoke fears as terrorist group reappears | News | ekathimerini.com" href="/rss?i=ekathimerini.en.news" />
        <link rel="search" type="application/opensearchdescription+xml" title="ekathimerini.com Search (English)" href="/os?i=ekathimerini.en.search" />
        <link rel="home" href="/" title="ekathimerini.com home" />
        <link rel="up" href="/" title="home" />
        <link rel="sitesearch" href="/search" title="Search" />
        <link rel="sitemap" href="/sitemap" title="sitemap" />
        <link rel="contact" href="/contact" title="contact" />
    
        <link rel="Shortcut Icon" type="image/x-icon" href="/favicon.ico?2710120109" />
        <link rel="stylesheet" type="text/css" href="/scripts/chosen/chosen.css?2710120109" />
        <link rel="stylesheet" type="text/css" href="/css/foundation.min.css?2710120109" />
        <link rel="stylesheet" type="text/css" href="/css/jquery.mCustomScrollbar.css?2710120109" />
        <link rel="stylesheet" type="text/css" href="/css/flexslider.css?2710120109" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png?2710120109" />
        <link rel="stylesheet" type="text/css" href="/css/screen.css?2710120109" />
        <link rel="stylesheet" type="text/css" href="/css/print.css?2710120109" />
        <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.8.3/jquery.min.js"></script>
        <script type="text/javascript" src="/scripts/user-script.js?2710120109"></script>
        <link rel="stylesheet" type="text/css" href="/css/skins/ekath.css?2710120109" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-ipad.png?2710120109" sizes="72x72" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-HD.png?2710120109" sizes="114x114" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-ipad-HD.png?2710120109" sizes="144x144" />
        <!--[if IE 8]><link rel="stylesheet" type="text/css" href="/css/ie8screen.css?2710120109" /><![endif]-->
        <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Open+Sans:400,700&amp;subset=latin,greek" media="screen" />
        <script type="text/javascript" src="/scripts/vendor/custom.modernizr.js?2710120109"></script>
        <script type="text/javascript" src="/scripts/foundation.min.js?2710120109"></script>
        <script type="text/javascript" src="/scripts/jquery.mCustomScrollbar.min.js?2710120109"></script>
        <script type="text/javascript" src="/scripts/jquery.flexslider.js?2710120109"></script>
        <script type="text/javascript" src="/scripts/jquery.zoom.js?2710120109"></script>
        <script type="text/javascript" src="/scripts/chosen/chosen.jquery.js?2710120109"></script>
    
        <meta property="og:title" content="Parcel bombs stoke fears as terrorist group reappears | Kathimerini" />
        <meta property="og:description" content="The Hellenic Police was on Thursday coordinating with ELTA, the Greek postal service, in a bid to ensure that no further dangerous packages leave the country after parcel bombs were sent from Greece to German Finance Minister Wolfgang Schaeuble and the offices of the International Monetary Fund in Paris." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.ekathimerini.com/resources/2017-03/paris-imf-terror_web-thumb-large.jpg" />
        <meta name="keywords" content="Terrorism, Politics, Economy" />
        <meta name="robots" content="all" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta name="description" content="The Hellenic Police was on Thursday coordinating with ELTA, the Greek postal service, in a bid to ensure that no further dangerous packages leave the country after parcel bombs were sent from Greece to German Finance Minister Wolfgang Schaeuble and the offices of the International Monetary Fund in Paris." />
        <meta name="language" content="English" />
        <meta name="generator" content="TOOLIP 2.9" />
        <meta name="development" content="EWORX S.A." />
<script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-31707306-2', 'auto'); ga('send', 'pageview'); </script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5242430365160383", enable_page_level_ads: true }); </script> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script> var OneSignal = window.OneSignal || []; OneSignal.push(["init", { appId: "84d7d32e-9e0e-4937-bbff-5438589c618e", autoRegister: true, /* Set to true to automatically prompt visitors */ subdomainName: 'ekathimerini', /* subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN */ httpPermissionRequest: { enable: true }, notifyButton: { enable: true /* Set to false to hide */ } }]); </script>    </head>
    <body xml:lang="en" lang="en" class="index website_ekathimerini tree_en node_news page_KathimeriniBoxesPage article_NEWS">
<style> section#b0_344385994_190198557 { display: none; } /* Για για να φύγει η γρι γραμμή πάνω από το submenu */ body:before { display :none; } /* Για για να φύγει η πάνω γραμμή στην Home στην ροή των sports */ .box.has-border>:first-child { border-top: 1px solid white; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ #top-container div { padding: 0px !important; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ a.node_subscriptions { padding-right: 14px !important; } @media only screen and (min-width: 860px){ #page-header #top-container #top-language:before, #top-weather :before, #services-dropdown li:before { content: ' ' !important; padding-right: 5px; } } /* Για το κενό μεταξυ σε μικρές διαστάσεις ανάμεσα στο μενου και στο Top banner*/ @media screen and (max-width: 640px){ #page-header { height: 2vh !important; } } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ #page-header #top-container { margin-left: 20%; font-size: .8125rem; top: 1rem; width: 80%; text-transform: uppercase; font-size: 10px; } /* Για να εμφανίζεται το summary σε στοίχιση */ .freetext p { /* margin: 14px; */ overflow: hidden; } /* Για το κενό στου τίλτους δεξειά στο WHAT'S ON στην Home */ section#b36_1455728498_1444406694 header { padding: 6px; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ div#top-container a { color: #2877A5; font-weight: 900; } /* Για το κουμπί more που εμφανίζει περισσότερα άρθρα */ a.load-more.blue.requiresJs { border-bottom: 1px solid #E9E9EA; margin: 0px auto 0 auto; padding: 3px; } #mainNav a, #subNav a { letter-spacing: 0.1px !important; font-size: 10px !important; padding: 0px 10px 1px 10px !important; } section#b18_1885015423_296673910, section#b2_1885015425_947648570 { padding-bottom: 13px; } section#b36_1455728498_1444406694, nav#subNav{ padding-top: 10px; } #TOP-MAIN .location-MAIN-RIGHT.large-4 { border-left: 1px solid #E9E9EA !important; } .box-content { padding-top: 0px !important; } #TOP-MAIN .location-MAIN-LEFT.large-8 { border-right: 1px solid #E9E9EA; } /* Για τα κουτία που έχουν style_ADVANCED */ .style_ADVANCED { padding-bottom: 10px; } </style>    
        <div id="location-BODY-FIRST">
        
        <section class="box ContentBox" id="b50_145677989_947005614">
        <div class="box-content">
        <script data-ws="1026" data-h="adman.kathimerini.gr" data-s="1x1" src="//static.adman.gr/adman.js"></script>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b51_145677989_419994047">
        <div class="box-content">
        <script data-ws="1027" data-h="adman.kathimerini.gr" data-s="1x1" src="//static.adman.gr/adman.js"></script>
        </div>
        </section>
        
        </div>
    <script type="text/javascript">
        <!--
        KATH.root = "/";
        KATH.chosenConfig = {
            no_results_text: "No results for",
            placeholder_text_multiple: "All",
            search_contains: true,
            disable_search_threshold: 10
        };
        //-->
    </script>
    <script type="text/javascript" src="http://static.adman.gr/adman-video.js"></script>


    
        <div id="wrapper">
            <header class="row" id="page-header">
    <time datetime="2017-03-17">
            FRIDAY MARCH 17, 2017
    </time>
                <h1>
                                            
                            <a id="section-title" href="/news" rel="nofollow"  title="">NEWS</a>
                            <span class="hide"> | </span>
                    <a id="site-title" href="/" rel="nofollow" title=""></a>
                </h1>
                <div id="top-container">
                            <div id="top-language">
                                <a target="_blank" href="http://www.kathimerini.gr/" title="Visit kathimerini.gr">Greek Edition</a>
                            </div>
                        <div id="top-services">
                            
                            <ul id="services-dropdown">
                                
                                    <li><a class="node_classifieds" href="/classifieds" title="Classifieds">Classifieds</a></li>
                                    <li><a class="node_subscriptions" href="/subscriptions" title="Subscriptions">Subscriptions</a></li>
                            </ul>
                        </div>
                    <div id="top-favourites">
                        <a href="#/favourites" data-dropdown="favourites-dropdown" class="button dropdown">FAVORITES</a>
                        <ul id="favourites-dropdown" class="f-dropdown">
                            <li class="empty">No favorites</li>
                        </ul>
                    </div>
                    <ul id="top-social">
                        <li id="top-social-twitter"><a target="_blank" href="https://twitter.com/ekathimerini" title="Visit us on Twitter">Twitter</a></li>
                        <li id="top-social-facebook"><a target="_blank" href="https://www.facebook.com/ekathimerinicom" title="Visit us on Facebook">Facebook</a></li>
                        
                    </ul>
				
        
        <form id="searchLight" method="get" action="/search#searchFull">
            <p><label class="inv" for="q1">Term</label><input type="text" maxlength="96" id="q1" name="q" placeholder="Search" value="" /></p>
            <p class="last"><input type="submit" class="button" value="Search" /></p>
        </form>
        
				
                </div>
            </header>


                <div class="row navigation-container">
                        <nav id="mainNav" class="row">
                            <h2>Navigation</h2>
                            <ul>
                                    <li class="current">
                                        <a class="node_news" href="/news" title="">NEWS</a>
                                    </li>
                                    <li>
                                        <a class="node_business" href="/business" title="">BUSINESS</a>
                                    </li>
                                    <li>
                                        <a class="node_comment" href="/comment" title="">COMMENT</a>
                                    </li>
                                    <li>
                                        <a class="node_life" href="/life" title="">LIFE</a>
                                    </li>
                                    <li>
                                        <a class="node_whats-on" href="/whats-on" title="">WHAT’S ON</a>
                                    </li>
                                    <li>
                                        <a class="node_sports" href="/sports" title="">SPORTS</a>
                                    </li>
                                    <li>
                                        <a class="node_community" href="/community" title="">COMMUNITY</a>
                                    </li>
                                    <li>
                                        <a class="node_survival-guide" href="/survival-guide" title="">SURVIVAL GUIDE</a>
                                    </li>
                                    <li>
                                        <a class="node_special-report" href="/special-report" title="">SPECIAL REPORT</a>
                                    </li>
                                    <li>
                                        <a class="node_multimedia" href="/multimedia" title="">MULTIMEDIA</a>
                                    </li>
                            </ul>
                        </nav>

                </div>
                    <script type="text/javascript">
        <!--
applyResponsiveMenu();        //-->
    </script>


    <div class="messages"></div>


    <script type="text/javascript">
        <!--
                var cookiesAccepted = readCookie('cc_accept')=='true';
                if (!cookiesAccepted) {
                    $("body").append("<div id=\"cookie-wrapper\"> <div class=\"description\"> This website uses cookies to ensure you get the best experience on our website. <a href=\"http://www.ekathimerini.com/termsofuse\">More info<\/a> <\/div> <div class=\"actions\"> <input type=\"submit\" title=\"Got it!\" class=\"cookieConsent button\" value=\"Got it!\"> <\/div> <\/div> <script type=\"text/javascript\"> \x3C!-- $(\".cookieConsent\").click(function() { createCookie(\"cc_accept\", \"true\", 365); $(\"#cookie-wrapper\").remove(); }); //--\> <\/script>");
                }
        //-->
    </script>

            <div id="site-body" class="row">

                    <div id="location-TOP-FULL">
                        <div class="row">
                                <div class="large-12 columns">
        
        <section class="box ContentBox" id="b1_200413145_471456818">
        <div class="box-content">
        <div id="refpoint">
	&nbsp;</div>
<div style="width:100%;text-align:center">
	<script data-ws="14" data-h="adman.kathimerini.gr" data-s="970x250" src="http://static.adman.gr/adman.js"></script></div>
        </div>
        </section>
        
                                </div>
                        </div>
                    </div>

        
    <div class="large-8 columns">
        <article id="item-article">
            <header>
    <span class="item-category"><a href="/news">NEWS</a></span>
    <time datetime="2017-03-16T22:32:33+02:00" title="16.03.2017 - 22:32">
            22:32
    </time>
    <h2 class="item-title">Parcel bombs stoke fears as terrorist group reappears</h2>
            </header>
            <div class="row">
                <div class="large-9 columns">
        <ul class="clearing-thumbs clearing-feature" data-clearing>
                <li class="clearing-featured-img">
                    <a href="http://www.ekathimerini.com/resources/2017-03/paris-imf-terror_web-thumb-large.jpg">
                        <img src="http://www.ekathimerini.com/resources/2017-03/paris-imf-terror_web-thumb-large.jpg" alt="" data-caption="" />
                        
                    </a>
                </li>
        </ul>
        <p id="item-photo-description">
            
        </p>


        <p id="item-tags">
            <span class="inv">TAGS:</span>
            <a href="/tags?t=Terrorism" class="group_GENERIC">Terrorism</a>, <a href="/tags?t=Politics" class="group_GENERIC">Politics</a>, <a href="/tags?t=Economy" class="group_GENERIC">Economy</a>
        </p>
        <div class="freetext"><p>The Hellenic Police was on Thursday coordinating with ELTA, the Greek postal service, in a bid to ensure that no further dangerous packages leave the country after parcel bombs were sent from Greece to German Finance Minister Wolfgang Schaeuble and the offices of the International Monetary Fund in Paris.</p>
<p>The parcel bomb that arrived at the IMF&rsquo;s Paris office detonated, slightly injuring an employee there, on Thursday.</p>
<p>That came a day after a similar bomb arrived at Schaeuble&rsquo;s office but was defused before it could cause any injuries or damage.</p>
<p>Early on Thursday, the guerrilla group Conspiracy of the Cells of Fire claimed responsibility for sending the package to Schaeuble. In a statement on an anarchist website, the group said it &ldquo;will continue stronger.&rdquo; &ldquo;Nothing is over,&rdquo; it said, adding that it would provide more details in a proclamation to be issued in due course.</p>
<p>Citizens&rsquo; Protection Minister Nikos Toskas confirmed on Thursday evening that the bomb sent to the IMF&rsquo;s Paris offices had been sent from Greece too. However, there had been no claim of responsibility for the Paris bomb by late Thursday.&nbsp;</p>
<p>Toskas said French authorities told him the sender cited on the package sent to the IMF&rsquo;s office was Vassilis Kikilias, the spokesman for conservative New Democracy and Toskas&rsquo;s predecessor at the ministry.</p>
<p>Similarly, German authorities had told their Greek counterparts on Wednesday that the parcel sent to Schaeuble bore the name of another member of ND, Adonis Georgiadis, as the sender.</p>
<p>Sources indicated that the bombs were similar, both comprising gun powder.</p>
<p>ELTA was on Thursday examining its security equipment at Athens International Airport to determine how the packages slipped through.</p>
<p>The attacks provoked condemnation from the head of the IMF, one of Greece&rsquo;s international creditors, and from the French government.</p>
<p>IMF chief Christine Lagarde denounced &ldquo;this cowardly act of violence&rdquo; and reaffirmed &ldquo;the IMF&rsquo;s resolve to continue our work in line with our mandate.&rdquo;</p>
<p>French President Francois Hollande said French authorities would trace the &ldquo;persons responsible, and we will do it with tenacity, perseverance and until the end,&rdquo; adding, &ldquo;I want to tell all those who work for this great institution that we are by their side.&rdquo;</p></div>
    <span class="edition edition_ONLINE" title="Online">Online</span>
                </div>
                <div class="large-3 columns" id="article-sidebar">
    <div id="social">
        <ul class="post-tools">
            <li data-network="website" data-action="print" class="tool-print">
                <a href="javascript:window.print();">PRINT</a>
            </li>
            <li data-network="website" data-action="favourite-add" class="tool-favourite-add" style="display: none">
                <a href="#/favourite-add">
FAVORITE                </a>
            </li>
            <li data-network="website" data-action="favourite-remove" class="tool-favourite-remove" style="display: none">
                <a href="#/favourite-remove">
REMOVE                </a>
            </li>
            <li data-network="website" data-action="view-comments" class="tool-comments">
                <a href="#item-comments">
                    COMMENTS<span class="count"></span>
                </a>
            </li>
            <li data-network="website" data-action="email" class="tool-email">
                <a href="mailto:?subject=Article from www.kathimerini.gr&amp;body=Parcel bombs stoke fears as terrorist group reappears %7C Kathimerini%3A http%3A%2F%2Fwww.ekathimerini.com%2F216940%2Farticle%2Fekathimerini%2Fnews%2Fparcel-bombs-stoke-fears-as-terrorist-group-reappears">
                    MAIL<span class="count"></span>
                </a>
            </li>
            <li data-network="twitter" data-action="share" class="tool-twitter">
                <a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ekathimerini.com%2F216940&amp;text=Parcel bombs stoke fears as terrorist group reappears">
                    TWITTER<span class="count"></span>
                </a>
            </li>
            <li data-network="facebook" data-action="share" class="tool-facebook">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ekathimerini.com%2F216940%2Farticle%2Fekathimerini%2Fnews%2Fparcel-bombs-stoke-fears-as-terrorist-group-reappears">
                    FACEBOOK<span class="count"></span>
                </a>
            </li>
            <li data-network="linkedin" data-action="share" class="tool-linkedin">
                <a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.ekathimerini.com%2F216940%2Farticle%2Fekathimerini%2Fnews%2Fparcel-bombs-stoke-fears-as-terrorist-group-reappears&amp;title=Parcel bombs stoke fears as terrorist group reappears %7C Kathimerini&amp;summary=The Hellenic Police was on Thursday coordinating with ELTA%2C the Greek postal service%2C in a bid to ensure that no further dangerous packages leave the country after parcel bombs were sent from Greece to German Finance Minister Wolfgang Schaeuble and the offices of the International Monetary Fund in Paris.">
                    INSHARE<span class="count"></span>
                </a>
            </li>
            <li data-network="google" data-action="share" class="tool-google">
                <a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ekathimerini.com%2F216940%2Farticle%2Fekathimerini%2Fnews%2Fparcel-bombs-stoke-fears-as-terrorist-group-reappears">
                    GOOGLE PLUS<span class="count"></span>
                </a>
            </li>
        </ul>
    </div>
    <script type="text/javascript">
        <!--
        KATH.enableSocialTracking($('#social .post-tools'), 'Parcel bombs stoke fears as terrorist group reappears | Kathimerini', '\/216940/article/ekathimerini/news/parcel-bombs-stoke-fears-as-terrorist-group-reappears');
        KATH.loadSocialCounts($('#social .post-tools'), 'http://www.ekathimerini.com/216940/article/ekathimerini/news/parcel-bombs-stoke-fears-as-terrorist-group-reappears');
        //-->
    </script>
                </div>
            </div>
    <aside id="item-comments">
            <p class="item-comments-status">Comments are not enabled</p>
    </aside>
            <div class="row">        
        <section class="box NewsBox style_ADVANCED has-border title-small has-category photo-first photo-large orientation_VERTICAL has-flexslider count-3" id="b0_344385994_190198557">
        <div class="box-content flexslider">
                <ul class="slides">
                <li>
                <article class="article_NEWS">
                    <header>
                                            <a href="/216941/article/ekathimerini/news/tsipras-to-address-parliament-as-brussels-official-rules-out-april-deal" title="Tsipras to address Parliament as Brussels official rules out April deal"><img src="http://www.ekathimerini.com/resources/2017-03/tsipras-parl-thumb-large.jpg" alt="" /></a>

                            <h3 class="item-title">    <a href="/216941/article/ekathimerini/news/tsipras-to-address-parliament-as-brussels-official-rules-out-april-deal" title="Tsipras to address Parliament as Brussels official rules out April deal">Tsipras to address Parliament as Brussels official rules out April deal</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/news">NEWS</a></span>
                    </header>
                </article>
                </li>
                <li>
                <article class="article_NEWS">
                    <header>
                                            <a href="/216932/article/ekathimerini/news/greek-public-health-system-on-brink-doctors-warn" title="Greek public health system on brink, doctors warn"><img src="http://www.ekathimerini.com/resources/2017-03/hospital_web--2-thumb-large.jpg" alt="" /></a>

                            <h3 class="item-title">    <a href="/216932/article/ekathimerini/news/greek-public-health-system-on-brink-doctors-warn" title="Greek public health system on brink, doctors warn">Greek public health system on brink, doctors warn</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/news">NEWS</a></span>
                    </header>
                </article>
                </li>
                <li>
                <article class="article_NEWS">
                    <header>
                                            <a href="/216931/article/ekathimerini/news/police-dismantle-ring-that-preyed-on-cabbies" title="Police dismantle ring that preyed on cabbies"><img src="http://www.ekathimerini.com/resources/2017-03/taksi-thumb-large.jpg" alt="" /></a>

                            <h3 class="item-title">    <a href="/216931/article/ekathimerini/news/police-dismantle-ring-that-preyed-on-cabbies" title="Police dismantle ring that preyed on cabbies">Police dismantle ring that preyed on cabbies</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/news">NEWS</a></span>
                    </header>
                </article>
                </li>
            </ul>
        </div>
        </section>
        
</div>
        <div class="row">
            <div class="location-MAIN-FULL large-12 columns">
        
        <section class="box ContentBox" id="b52_1472690000_861012805">
        <div class="box-content">
        <div id="ENGAGEYA_WIDGET_102495">
	&nbsp;</div>
<script data-cfasync="false">
(function(E,n,G,A,g,Y,a){E['EngageyaObject']=g;E[g]=E[g]||function(){ (E[g].q=E[g].q||[]).push(arguments)},E[g].l=1*new Date();Y=n.createElement(G), a=n.getElementsByTagName(G)[0];Y.async=1;Y.src=A;a.parentNode.insertBefore(Y,a)})(window,document,'script','//widget.engageya.com/engageya_loader.js','__engWidget');
__engWidget('createWidget',{wwei:'ENGAGEYA_WIDGET_102495',pubid:175031,webid:147625,wid:102495});
</script>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b46_1472690000_1330888035">
        <div class="box-content">
        <script data-ws="980" data-p="$WIDTH|$HEIGHT" data-h="adman.kathimerini.gr" data-s="1x1" src="http://static.adman.gr/adman.js"></script>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b34_1472690000_636663727">
        <div class="box-content">
        <br />
<br />
<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EK articles responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242430365160383"
     data-ad-slot="7085057775"
     data-ad-format="auto">&nbsp;</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<br />
<br />
<hr />
        </div>
        </section>
        
            </div>
        </div>
    <img src="/hit?id=216940" width="1" height="1" title="" alt="" class="hit" />
        </article>
    </div>
        
    <script type="text/javascript">
        <!--
                        KATH.applyFavouritesInteractions(216940, 'Parcel bombs stoke fears as terrorist group reappears');
        //-->
    </script>


                <aside id="location-SIDEBAR" class="large-4 columns">
        
        <section class="box NewsPopularityBox has-header" id="b33_1742033700_381740080">
        <header>
        
        <h2 class="sprite-lightblue">RECENT NEWS</h2>
        </header>
        <div class="box-content">
            <div class="section-container tabs" data-section="tabs">
                    <section class="active">
                        <a href="#P" class="title" data-section-title>Latest</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/216945/article/ekathimerini/sports/besiktas-thrashed-olympiakos-that-bowed-out-of-europe" title="Besiktas thrashed Olympiakos that bowed out of Europe">Besiktas thrashed Olympiakos that bowed out of Europe</a>
</li>
                                        <li>    <a href="/216944/article/ekathimerini/business/more-time-granted-for-efka-payments" title="More time granted for EFKA payments">More time granted for EFKA payments</a>
</li>
                                        <li>    <a href="/216943/article/ekathimerini/business/greek-ship-register-springs-a-leak" title="Greek ship register springs a leak">Greek ship register springs a leak</a>
</li>
                                        <li>    <a href="/216941/article/ekathimerini/news/tsipras-to-address-parliament-as-brussels-official-rules-out-april-deal" title="Tsipras to address Parliament as Brussels official rules out April deal">Tsipras to address Parliament as Brussels official rules out April deal</a>
</li>
                                        <li>    <a href="/216940/article/ekathimerini/news/parcel-bombs-stoke-fears-as-terrorist-group-reappears" title="Parcel bombs stoke fears as terrorist group reappears">Parcel bombs stoke fears as terrorist group reappears</a>
</li>
                                        <li>    <a href="/216939/gallery/ekathimerini/in-images/blind-demonstrators-protest-against-austerity-in-athens" title="Blind demonstrators protest against austerity in Athens">Blind demonstrators protest against austerity in Athens</a>
</li>
                                        <li>    <a href="/216938/article/ekathimerini/business/fresh-tax-arrears-of-16-bln-euros-created-in-january" title="Fresh tax arrears of 1.6 bln euros created in January">Fresh tax arrears of 1.6 bln euros created in January</a>
</li>
                                        <li>    <a href="/216935/article/ekathimerini/business/athex-minor-growth-in-stock-prices" title="ATHEX: Minor growth in stock prices">ATHEX: Minor growth in stock prices</a>
</li>
                                </ul>
                            </div>
                    </section>
            </div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b13_1742026775_1940917292">
        <div class="box-content">
        <br/><script data-ws="13" data-h="adman.kathimerini.gr" data-s="300x600" src="http://static.adman.gr/adman.js"></script>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b15_1742026775_967049226">
        <div class="box-content">
        <p><img alt="" class="social" src="http://www.ekathimerini.com/resources/toolip/img/2015/06/30/twitter.jpg" />&nbsp;TWITTER @ekathimerini</p>
<p><a class="twitter-timeline" data-widget-id="615505128733454336" href="https://twitter.com/ekathimerini">Tweets by @ekathimerini</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b16_1742026775_1411162325">
        <div class="box-content">
        <br />
<script data-ws="159" data-h="adman.kathimerini.gr" data-s="300x250" src="http://static.adman.gr/adman.js"></script>
        </div>
        </section>
        
        
        <section class="box NewsPopularityBox has-header" id="b35_1742026775_2097324339">
        <header>
        
        <h2>MOST POPULAR</h2>
        </header>
        <div class="box-content">
            <div class="section-container tabs" data-section="tabs">
                    <section class="active">
                        <a href="#D" class="title" data-section-title>1 day</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/216896/article/ekathimerini/life/astir-palace-the-end-of-an-era" title="Astir Palace: The end of an era">Astir Palace: The end of an era</a>
</li>
                                        <li>    <a href="/216904/article/ekathimerini/news/data-show-spike-in-people-renouncing-inheritance-to-avoid-taxes" title="Data show spike in people renouncing inheritance to avoid taxes">Data show spike in people renouncing inheritance to avoid taxes</a>
</li>
                                        <li>    <a href="/216911/opinion/ekathimerini/comment/the-israeli-example" title="The Israeli example">The Israeli example</a>
</li>
                                        <li>    <a href="/216917/article/ekathimerini/news/conspiracy-of-the-cells-of-fire-claims-responsibility-for-schaeuble-parcel-bomb" title="Conspiracy of the Cells of Fire claims responsibility for Schaeuble parcel bomb">Conspiracy of the Cells of Fire claims responsibility for Schaeuble parcel bomb</a>
</li>
                                        <li>    <a href="/216916/article/ekathimerini/news/georgiadis-blasts-greek-post-for-parcel-bomb-sent-to-schaeuble" title="Georgiadis blasts Greek post for parcel bomb sent to Schaeuble">Georgiadis blasts Greek post for parcel bomb sent to Schaeuble</a>
</li>
                                        <li>    <a href="/216920/article/ekathimerini/news/parcel-bomb-sent-to-imf-a-day-after-similar-device-from-greece-targets-german-finmin" title="Parcel bomb sent to IMF a day after similar device from Greece targets German FinMin">Parcel bomb sent to IMF a day after similar device from Greece targets German FinMin</a>
</li>
                                        <li>    <a href="/216751/article/ekathimerini/whats-on/visual-anthropology-summer-school--athens--july-1-23" title="Visual Anthropology Summer School | Athens | July 1-23">Visual Anthropology Summer School | Athens | July 1-23</a>
</li>
                                        <li>    <a href="/216921/article/ekathimerini/news/kimoulis-resigns-from-head-of-snfcc-board" title="Kimoulis resigns from head of SNFCC board">Kimoulis resigns from head of SNFCC board</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#W" class="title" data-section-title>7 days</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/216756/opinion/ekathimerini/comment/general-flynn-and-the-strategic-deficit" title="General Flynn and the strategic deficit">General Flynn and the strategic deficit</a>
</li>
                                        <li>    <a href="/216827/article/ekathimerini/news/police-raid-athens-squats-detain-dozens-of-migrants" title="Police raid Athens squats, detain dozens of migrants">Police raid Athens squats, detain dozens of migrants</a>
</li>
                                        <li>    <a href="/216722/article/ekathimerini/community/the-wwii-plundering-of-a-jewish-familys-property" title="The WWII plundering of a Jewish family’s property">The WWII plundering of a Jewish family’s property</a>
</li>
                                        <li>    <a href="/216794/opinion/ekathimerini/comment/so-much-money-so-few-results" title="So much money, so few results">So much money, so few results</a>
</li>
                                        <li>    <a href="/216869/article/ekathimerini/community/as-greek-crisis-grinds-on-children-pay-price" title="As Greek crisis grinds on, children pay price">As Greek crisis grinds on, children pay price</a>
</li>
                                        <li>    <a href="/216812/article/ekathimerini/news/greece-and-lenders-still-apart-but-athens-eyes-progress-by-march-20" title="Greece and lenders still apart but Athens eyes progress by March 20">Greece and lenders still apart but Athens eyes progress by March 20</a>
</li>
                                        <li>    <a href="/216876/opinion/ekathimerini/comment/the-dangers-of-an-absurd-game" title="The dangers of an absurd game">The dangers of an absurd game</a>
</li>
                                        <li>    <a href="/216845/opinion/ekathimerini/comment/turkish-paradoxes" title="Turkish paradoxes">Turkish paradoxes</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#M" class="title" data-section-title>30 days</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/216732/article/ekathimerini/news/new-residence-permits-to-be-issued-for-foreigners-living-in-greece" title="New residence permits to be issued for foreigners living in Greece">New residence permits to be issued for foreigners living in Greece</a>
</li>
                                        <li>    <a href="/216534/article/ekathimerini/news/us-stepping-in-to-ease-greece-turkey-tensions" title="US stepping in to ease Greece, Turkey tensions">US stepping in to ease Greece, Turkey tensions</a>
</li>
                                        <li>    <a href="/216422/opinion/ekathimerini/comment/why-greeces-crisis-has-broken-all-previous-records" title="Why Greece’s crisis has broken all previous records">Why Greece’s crisis has broken all previous records</a>
</li>
                                        <li>    <a href="/216374/opinion/ekathimerini/comment/grexit-would-be-catastrophic-for-greece" title="Grexit would be catastrophic for Greece">Grexit would be catastrophic for Greece</a>
</li>
                                        <li>    <a href="/216392/article/ekathimerini/news/greek-fm-turkey-close-to-crossing-greeces-red-lines" title="Greek FM: Turkey close to crossing Greece's red lines">Greek FM: Turkey close to crossing Greece's red lines</a>
</li>
                                        <li>    <a href="/216765/article/ekathimerini/news/envoys-leave-without-deal-merkel-slams-greece-over-refugee-response" title="Envoys leave without deal, Merkel slams Greece over refugee response">Envoys leave without deal, Merkel slams Greece over refugee response</a>
</li>
                                        <li>    <a href="/216283/article/ekathimerini/news/turkish-vessel-opens-fire" title="Turkish vessel opens fire">Turkish vessel opens fire</a>
</li>
                                        <li>    <a href="/216609/article/ekathimerini/comment/greece-getting-smaller" title="Greece, getting smaller">Greece, getting smaller</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#Y" class="title" data-section-title>1 year</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/209017/article/ekathimerini/life/location-of-aristotles-tomb-to-be-revealed-at-thessaloniki-conference-thursday" title="Location of Aristotle's tomb to be revealed at Thessaloniki conference Thursday">Location of Aristotle's tomb to be revealed at Thessaloniki conference Thursday</a>
</li>
                                        <li>    <a href="/210061/article/ekathimerini/news/imf-chief-backs-athens-as-permanent-olympic-host" title="IMF chief backs Athens as permanent Olympic host">IMF chief backs Athens as permanent Olympic host</a>
</li>
                                        <li>    <a href="/211168/article/ekathimerini/life/ancient-teenage-skeleton-unearthed-on-mountain-top-could-confirm-darkest-greek-legend" title="Ancient teenage skeleton unearthed on mountain top could confirm darkest Greek legend">Ancient teenage skeleton unearthed on mountain top could confirm darkest Greek legend</a>
</li>
                                        <li>    <a href="/209868/article/ekathimerini/comment/what-a-brexit-could-mean-for-greece" title="What a Brexit could mean for Greece">What a Brexit could mean for Greece</a>
</li>
                                        <li>    <a href="/212655/article/ekathimerini/news/air-traffic-controllers-to-hold-4-days-of-strikes" title="Air-traffic controllers to hold 4 days of strikes">Air-traffic controllers to hold 4 days of strikes</a>
</li>
                                        <li>    <a href="/209589/article/ekathimerini/news/greeces-civil-aviation-workers-to-strike-over-airport-concessions" title="Greece's civil aviation workers to strike over airport concessions">Greece's civil aviation workers to strike over airport concessions</a>
</li>
                                        <li>    <a href="/216732/article/ekathimerini/news/new-residence-permits-to-be-issued-for-foreigners-living-in-greece" title="New residence permits to be issued for foreigners living in Greece">New residence permits to be issued for foreigners living in Greece</a>
</li>
                                        <li>    <a href="/210510/article/ekathimerini/news/turkish-military-helicopter-lands-in-northern-greece-crew-requests-asylum" title="Turkish military helicopter lands in northern Greece; crew requests asylum">Turkish military helicopter lands in northern Greece; crew requests asylum</a>
</li>
                                </ul>
                            </div>
                    </section>
            </div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b53_1742026775_1859655655">
        <div class="box-content">
        <p><a href="http://www.greece-is.com/" target="_blank" title="greece-is"><img alt="greece-is" src="http://www.ekathimerini.com/resources/toolip/img/2017/01/27/greeceis_ad_300x250.gif" /></a></p>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b28_1742026775_566092565">
        <div class="box-content">
        <br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EKathimerini 300x250 responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242430365160383"
     data-ad-slot="3991990570"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
        </div>
        </section>
        
        
        <section class="box NewsBox style_AUTHORS has-header" id="b17_320996828_1747520762">
        <header>
        
        <h2 class="sprite-darkgreen">COMMENT</h2>
        </header>
        <div class="box-content">
            <ul class="items-list">
                    <li>
                            <span class="item-author">
                                    <a href="/authors?id=220" title="Nikos Konstandaras">Nikos Konstandaras</a>
                            </span>
    <a class="item-title" href="/216934/opinion/ekathimerini/comment/the-dutch-elections-and-greece" title="The Dutch elections and Greece">The Dutch elections and Greece</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors?id=224" title="Paschos Mandravelis">Paschos Mandravelis</a>
                            </span>
    <a class="item-title" href="/216911/opinion/ekathimerini/comment/the-israeli-example" title="The Israeli example">The Israeli example</a>
                    </li>
                    <li>
    <a class="item-title" href="/216910/opinion/ekathimerini/comment/dangerous-phenomena" title="Dangerous phenomena">Dangerous phenomena</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors?id=219" title="Alexis Papachelas">Alexis Papachelas</a>
                            </span>
    <a class="item-title" href="/216876/opinion/ekathimerini/comment/the-dangers-of-an-absurd-game" title="The dangers of an absurd game">The dangers of an absurd game</a>
                    </li>
                    <li>
    <a class="item-title" href="/216878/opinion/ekathimerini/comment/the-people-vs-the-state" title="The People vs the State">The People vs the State</a>
                    </li>
                    <li>
    <a class="item-title" href="/216839/opinion/ekathimerini/comment/what-future-for-europe" title="What future for Europe?">What future for Europe?</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors?id=221" title="Pantelis Boukalas">Pantelis Boukalas</a>
                            </span>
    <a class="item-title" href="/216845/opinion/ekathimerini/comment/turkish-paradoxes" title="Turkish paradoxes">Turkish paradoxes</a>
                    </li>
                    <li class="last">
    <a class="item-title" href="/216843/opinion/ekathimerini/comment/laws-without-enforcement" title="Laws without enforcement">Laws without enforcement</a>
                    </li>
            </ul>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b9_320996828_2136089528">
        <div class="box-content">
        <p>
<style type="text/css">
.Geor15b:hover {
  font-size: 15px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #005689;
  text-align: center;
  FONT-WEIGHT: bold;
  line-height: 18px;
  TEXT-DECORATION: underline;
}
.Geor15b {
  font-size: 15px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #005689;
  text-align: center;
  FONT-WEIGHT: bold;
  line-height: 18px;
  TEXT-DECORATION: none;
}
.spo_links_float{
float:right;
}
.Geor11bl {
  font-size: 11px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #222222;
  line-height: 16px;
  TEXT-DECORATION: none;
}
hr {
  border: dotted #ddd;
  border-width: 1px 0 0;
  clear: both;
  margin: 10px;
  height: 0;
}</style>
</p>
<br />
<br />
<br />
<div class="spo_links">
	<div>
		<div class="spo_links_float">
			<span class="Geor11bl">SPONSORED LINK: </span> <a class="Geor15b" href="http://www.finanznachrichten.de" target="top" title="finance">FinanzNachrichten.de</a></div>
	</div>
		<hr class="links" />
		<div>
			<div class="spo_links_float">
				<span class="Geor11bl">SPONSORED LINK: </span> <a class="Geor15b" href="http://www.bestprice.gr/" target="top" title="finance">BestPrice.gr</a></div>
		</div>
	</div>
</div>
<p>&nbsp;</p>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b17_320996828_2022636249">
        <div class="box-content">
        <script data-ws="964" data-h="adman.kathimerini.gr" data-s="1x1" src="http://static.adman.gr/adman.js"></script>
        </div>
        </section>
        
                </aside>

                    <div id="location-BOTTOM-FULL" class="large-12 columns">
        
        <section class="box ContentBox" id="b19_1526976753_419706482">
        <div class="box-content">
        <p>
<style type="text/css">
#wrapper table {
  width: 100%;
  border: 0;
  border-collapse: collapse;
  font-size: 1rem;
  margin: 1rem 0;
border-bottom: solid 2px rgb(255, 255, 255);
}
table thead tr th, table tfoot tr th, table tbody tr td, table tr td, table tfoot tr td {
  border-right: solid 1px white;
}</style>
</p>
<div class="new_footer">
	<table border="0" cellpadding="0" cellspacing="0" class="new_footer" height="1" width="100%">
		<tbody>
			<tr>
				<td align="center" colspan="2">
					<table border="0" cellpadding="0" cellspacing="0" width="100%">
						<tbody>
							<tr height="18">
								<td align="center" class="eelantext2" height="18" valign="top">
									<table cellpadding="0" cellspacing="0" width="1000">
										<tbody>
											<tr>
												<td align="center" width="558">
													<a class="eelantext2" href="/aboutus"><font color="#02548C">About us</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/subscriptions"><font color="#02548C">Subscriptions</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/advertising"><font color="#02548C">Advertising</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/contact"><font color="#02548C">Contact us</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/sitemap" target="new"><font color="#02548C">Site Map</font></a> &nbsp;|&nbsp; <a class="termsofuse" href="/termsofuse"> <font color="#02548C">Terms of use</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/partner-content"><font color="#02548C">Partner Content</font></a> &nbsp;|&nbsp; <a   target = "_blank" title = "Greece is" class="eelantext2" href="http://www.greece-is.com/"><font color="#02548C">Greece is</font></a></td>
											</tr>
										</tbody>
									</table>
								</td>
							</tr>
							<tr>
								<td align="center">
									Copyright &copy; 2015, H KAΘHMEPINH All Rights Reserved.</td>
							</tr>
						</tbody>
					</table>
				</td>
			</tr>
		</tbody>
	</table>
</div>
<p>&nbsp;</p>
        </div>
        </section>
        
                    </div>

            </div>

            <footer id="location-FOOTER" class="row">
                <section class="box contentBox">
                        
                    <div class="large-12 columns">
                        <nav class="secondary">
                            <a class="scrollup" href="#top" title="Jump to top of page">Jump to top of page</a>
                            <p id="copyright"><strong></strong> &copy; </p>
                        </nav>
                    </div>
                    <p id="ewxlinks">
                        <a href="http://www.eworx.gr/" title="Developed by EWORX S.A." id="eworx">Developed by EWORX S.A.</a>
                        <span class="inv"> | </span>
                        <a href="http://www.toolip.gr/" title="Powered by TOOLIP Web Content Management" id="toolip">Powered by TOOLIP Web Content Management</a>
                    </p>
                </section>
            </footer>

        </div>
    
    
    </body>
</html>
<!-- 18 -->