<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <title>US expresses strong support for Prespes agreement | News | ekathimerini.com</title>
        <link rel="canonical" href="http://www.ekathimerini.com/231952/article/ekathimerini/news/us-expresses-strong-support-for-prespes-agreement" />
        <link rel="pingback" href="http://www.ekathimerini.com/pingback" />
        <link rel="alternate" type="application/rss+xml" title="US expresses strong support for Prespes agreement | News | ekathimerini.com" href="/rss?i=ekathimerini.en.news" />
        <link rel="search" type="application/opensearchdescription+xml" title="ekathimerini.com Search (English)" href="/os?i=ekathimerini.en.search" />
        <link rel="home" href="/" title="ekathimerini.com home" />
        <link rel="up" href="/" title="home" />
        <link rel="sitesearch" href="/search" title="Search" />
        <link rel="sitemap" href="/sitemap" title="sitemap" />
        <link rel="contact" href="/contact" title="contact" />
    
        <link rel="Shortcut Icon" type="image/x-icon" href="/favicon.ico?3303070813" />
        <link rel="stylesheet" type="text/css" href="/scripts/chosen/chosen.css?3303070813" />
        <link rel="stylesheet" type="text/css" href="/css/foundation.min.css?3303070813" />
        <link rel="stylesheet" type="text/css" href="/css/jquery.mCustomScrollbar.css?3303070813" />
        <link rel="stylesheet" type="text/css" href="/css/flexslider.css?3303070813" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png?3303070813" />
        <link rel="stylesheet" type="text/css" href="/css/screen.css?3303070813" />
        <link rel="stylesheet" type="text/css" href="/css/print.css?3303070813" />
        <script type="text/javascript" src="/scripts/jquery-1.8.3.min.js"></script>
        <script type="text/javascript" src="/scripts/user-script.js?3303070813"></script>
        <link rel="stylesheet" type="text/css" href="/css/skins/ekath.css?3303070813" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-ipad.png?3303070813" sizes="72x72" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-HD.png?3303070813" sizes="114x114" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-ipad-HD.png?3303070813" sizes="144x144" />
        <!--[if IE 8]><link rel="stylesheet" type="text/css" href="/css/ie8screen.css?3303070813" /><![endif]-->
        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700&amp;subset=latin,greek" media="screen" />
        <script type="text/javascript" src="/scripts/vendor/custom.modernizr.js?3303070813"></script>
        <script type="text/javascript" src="/scripts/foundation.min.js?3303070813"></script>
        <script type="text/javascript" src="/scripts/jquery.mCustomScrollbar.min.js?3303070813"></script>
        <script type="text/javascript" src="/scripts/jquery.flexslider.js?3303070813"></script>
        <script type="text/javascript" src="/scripts/jquery.zoom.js?3303070813"></script>
        <script type="text/javascript" src="/scripts/chosen/chosen.jquery.js?3303070813"></script>
        <script type="text/javascript" src="https://static.adman.gr/jw7/jwplayer.js?3303070813"></script>
    
        <meta property="og:title" content="US expresses strong support for Prespes agreement | Kathimerini" />
        <meta property="og:description" content="US Assistant Secretary of State for European and Eurasian Affairs Wess Mitchell described the Prespes agreement as “historic” after a meeting with Nikola Dimitrov, the foreign minister of the Former Yugoslav Republic of Macedonia (FYROM), on Tuesday." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.ekathimerini.com/resources/2018-08/dimiok-thumb-large1-thumb-large.jpg" />
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@ekathimerini" />
        <meta name="twitter:title" content="US expresses strong support for Prespes agreement | Kathimerini" />
        <meta name="twitter:description" content="US Assistant Secretary of State for European and Eurasian Affairs Wess Mitchell described the Prespes agreement as “historic” after a meeting with Nikola Dimitrov, the foreign minister of the Former Yugoslav Republic of Macedonia (FYROM), on Tuesday." />
        <meta name="twitter:image" content="http://www.ekathimerini.com/resources/2018-08/dimiok-thumb-large1-thumb-large.jpg" />
        <meta name="keywords" content="Diplomacy" />
        <meta name="robots" content="all" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta name="description" content="US Assistant Secretary of State for European and Eurasian Affairs Wess Mitchell described the Prespes agreement as “historic” after a meeting with Nikola Dimitrov, the foreign minister of the Former Yugoslav Republic of Macedonia (FYROM), on Tuesday." />
        <meta name="language" content="English" />
        <meta name="generator" content="TOOLIP 2.9" />
        <meta name="development" content="EWORX S.A." />
<script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-31707306-2', 'auto'); ga('send', 'pageview'); </script> <meta name="google-site-verification" content="qXuJWrnusDd9wqPyutcyQ90Yci56ODrbnmdFckNRqXI" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5242430365160383", enable_page_level_ads: true }); </script> <!-- google adv --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { googletag.defineSlot('/68452758/www.ekathimerini.com_Article_336x280', [336, 280], 'div-gpt-ad-1519650829387-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); }); </script> <!-- google adv --> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script> var OneSignal = window.OneSignal || []; OneSignal.push(["init", { appId: "84d7d32e-9e0e-4937-bbff-5438589c618e", autoRegister: true, /* Set to true to automatically prompt visitors */ subdomainName: 'ekathimerini', /* subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN */ httpPermissionRequest: { enable: true }, notifyButton: { enable: true /* Set to false to hide */ } }]); </script> <meta name="google-site-verification" content="dR48xOfrHUnJe2d1Vlvd1DnwYUrk-sc3I3qvH-Tl63Q" />    </head>
    <body xml:lang="en" lang="en" class="index website_ekathimerini tree_en node_news page_KathimeriniBoxesPage article_NEWS">
<style> #page-header h1::after{ display: none; } section#b0_344385994_190198557 { display: none; } /* Για για να φύγει η γρι γραμμή πάνω από το submenu */ body:before { display :none; } /* Για για να φύγει η πάνω γραμμή στην Home στην ροή των sports */ .box.has-border>:first-child { border-top: 1px solid white; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ #top-container div { padding: 0px !important; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ a.node_subscriptions { padding-right: 14px !important; } @media only screen and (min-width: 860px){ #page-header #top-container #top-language:before, #top-weather :before, #services-dropdown li:before { content: ' ' !important; padding-right: 5px; } } /* Για το κενό μεταξυ σε μικρές διαστάσεις ανάμεσα στο μενου και στο Top banner*/ @media screen and (max-width: 640px){ #page-header { height: 2vh !important; } } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ #page-header #top-container { margin-left: 20%; font-size: .8125rem; top: 1rem; width: 80%; text-transform: uppercase; font-size: 10px; } /* Για να εμφανίζεται το summary σε στοίχιση */ .freetext p { /* margin: 14px; */ overflow: hidden; } /* Για το κενό στου τίλτους δεξειά στο WHAT'S ON στην Home */ section#b36_1455728498_1444406694 header { padding: 6px; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ div#top-container a { color: #2877A5; font-weight: 900; } /* Για το κουμπί more που εμφανίζει περισσότερα άρθρα */ a.load-more.blue.requiresJs { border-bottom: 1px solid #E9E9EA; margin: 0px auto 0 auto; padding: 3px; } #mainNav a, #subNav a { letter-spacing: 0.1px !important; font-size: 10px !important; padding: 0px 10px 1px 10px !important; } section#b18_1885015423_296673910, section#b2_1885015425_947648570 { padding-bottom: 13px; } section#b36_1455728498_1444406694, nav#subNav{ padding-top: 10px; } #TOP-MAIN .location-MAIN-RIGHT.large-4 { border-left: 1px solid #E9E9EA !important; } .box-content { padding: 15px; } .box-content { padding-top: 0px !important; } #TOP-MAIN .location-MAIN-LEFT.large-8 { border-right: 1px solid #E9E9EA; } /* Για τα κουτία που έχουν style_ADVANCED */ .style_ADVANCED { padding-bottom: 10px; } </style>    
    <script type="text/javascript">
        <!--
        KATH.root = "/";
        KATH.chosenConfig = {
            no_results_text: "No results for",
            placeholder_text_multiple: "All",
            search_contains: true,
            disable_search_threshold: 10
        };
        //-->
    </script>


    
        <div id="wrapper">
            <header class="row" id="page-header">
    <time datetime="2018-08-23">
            THURSDAY AUGUST 23, 2018
    </time>
                <h1>
                                            
                                                        <a id="section-title" href="/news" rel="nofollow"  title="">NEWS</a>
                            <span class="hide"> | </span>
                    <a id="site-title" href="/" rel="nofollow" title=""></a>
                </h1>
                <div id="top-container">
                            <div id="top-language">
                                <a target="_blank" href="http://www.kathimerini.gr/" title="Visit kathimerini.gr">Greek Edition</a>
                            </div>
                        <div id="top-services">
                            
                            <ul id="services-dropdown">
                                        <li><a class="node_classifieds" href="/classifieds" title="Classifieds">Classifieds</a></li>
                                        <li><a class="node_subscriptions" href="/subscriptions" title="Subscriptions">Subscriptions</a></li>
                            </ul>
                        </div>
                    <div id="top-favourites">
                        <a href="#/favourites" data-dropdown="favourites-dropdown" class="button dropdown">FAVORITES</a>
                        <ul id="favourites-dropdown" class="f-dropdown">
                            <li class="empty">No favorites</li>
                        </ul>
                    </div>
                    <ul id="top-social">
                        <li id="top-social-twitter"><a target="_blank" href="https://twitter.com/ekathimerini" title="Visit us on Twitter">Twitter</a></li>
                        <li id="top-social-facebook"><a target="_blank" href="https://www.facebook.com/ekathimerinicom" title="Visit us on Facebook">Facebook</a></li>
                        
                    </ul>

        
        <form id="searchLight" method="get" action="/search#searchFull">
            <p><label class="inv" for="q1">Term</label><input type="text" maxlength="96" id="q1" name="q" placeholder="Search" value="" /></p>
            <p class="last"><input type="submit" class="button" value="Search" /></p>
        </form>
        

                </div>
            </header>


                <div class="row navigation-container">
                        <nav id="mainNav" class="row">
                            <h2>Navigation</h2>
                            <ul>
                                    <li class="current">
                                        <a class="node_news" href="/news" title="">NEWS</a>
                                    </li>
                                    <li>
                                        <a class="node_business" href="/business" title="">BUSINESS</a>
                                    </li>
                                    <li>
                                        <a class="node_comment" href="/comment" title="">COMMENT</a>
                                    </li>
                                    <li>
                                        <a class="node_life" href="/life" title="">LIFE</a>
                                    </li>
                                    <li>
                                        <a class="node_whats-on" href="/whats-on" title="">WHAT’S ON</a>
                                    </li>
                                    <li>
                                        <a class="node_sports" href="/sports" title="">SPORTS</a>
                                    </li>
                                    <li>
                                        <a class="node_community" href="/community" title="">COMMUNITY</a>
                                    </li>
                                    <li>
                                        <a class="node_survival-guide" href="/survival-guide" title="">SURVIVAL GUIDE</a>
                                    </li>
                                    <li>
                                        <a class="node_special-report" href="/special-report" title="">SPECIAL REPORT</a>
                                    </li>
                                    <li>
                                        <a class="node_multimedia" href="/multimedia" title="">MULTIMEDIA</a>
                                    </li>
                            </ul>
                        </nav>

                </div>
                    <script type="text/javascript">
        <!--
applyResponsiveMenu();        //-->
    </script>

                
    <div class="messages"></div>


    <script type="text/javascript">
        <!--
                var cookiesAccepted = readCookie('cc_accept')=='true';
                if (!cookiesAccepted) {
                    $("body").append("<div id=\"cookie-wrapper\"> <div class=\"description\"> This website uses cookies to ensure you get the best experience on our website. <a href=\"http://www.ekathimerini.com/termsofuse\">More info<\/a> <\/div> <div class=\"actions\"> <input type=\"submit\" title=\"Got it!\" class=\"cookieConsent button\" value=\"Got it!\"> <\/div> <\/div> <script type=\"text/javascript\"> \x3C!-- $(\".cookieConsent\").click(function() { createCookie(\"cc_accept\", \"true\", 365); $(\"#cookie-wrapper\").remove(); }); //--\> <\/script>");
                }
        //-->
    </script>

            <div id="site-body" class="row">

                    <div id="location-TOP-FULL">
                        <div class="row">
                                <div class="large-12 columns">
        
        <section class="box ContentBox" id="b1_200413145_471456818">
        <div class="box-content">
        <div id="refpoint">
	&nbsp;</div>
<div style="width:100%;text-align:center">
	<script data-ws="14" data-h="adman.kathimerini.gr" data-s="970x250" src="http://static.adman.gr/adman.js"></script></div>
        </div>
        </section>
        
                                </div>
                        </div>
                    </div>

        
    <div class="large-8 columns">
        <article id="item-article">
            <header>
    <span class="item-category"><a href="/news">NEWS</a></span>
    <time datetime="2018-08-23T12:33:52+03:00" title="23.08.2018 - 12:33">
            12:33
    </time>
        <span class="updatedAt" title="Latest Update">LATEST UPDATE: <time datetime="2018-08-23T12:49:51+03:00">23.08.2018 <span class="separator">:</span> 12:49</time></span>
    <h2 class="item-title">US expresses strong support for Prespes agreement</h2>
            </header>
            <div class="row">
                <div class="large-9 columns">
        <ul class="clearing-thumbs clearing-feature" data-clearing>
                <li class="clearing-featured-img">
                    <a href="http://www.ekathimerini.com/resources/2018-08/dimiok-thumb-large1-thumb-large.jpg">
                        <img src="http://www.ekathimerini.com/resources/2018-08/dimiok-thumb-large1-thumb-large.jpg" alt="dimiok-thumb-large1" data-caption="" />
                        
                    </a>
                </li>
        </ul>
        <p id="item-photo-description">
            
        </p>


        <p id="item-tags">
            <span class="inv">TAGS:</span>
            <a href="/tags/diplomacy" class="group_GENERIC">Diplomacy</a>
        </p>
        <div class="freetext"><p>US Assistant Secretary of State for European and Eurasian Affairs Wess Mitchell described the Prespes agreement as &ldquo;historic&rdquo; after a meeting with Nikola Dimitrov, the foreign minister of the Former Yugoslav Republic of Macedonia (FYROM), on Tuesday.</p>
<p>&ldquo;I want to congratulate Minister Dimitrov on the historic agreement that Greece and Macedonia have reached at Prespa,&rdquo; Mitchell said. Since 2004, the US has recognized FYROM as the &ldquo;Republic of Macedonia.&rdquo;</p>
<p>He praised Dimitrov as an architect of the agreement, reiterated US support for the deal, expressed his optimism about the successful holding of the referendum in FYROM and relayed Secretary of State Mike Pompeo&rsquo;s expectation that &ldquo;Macedonia&rdquo; would be welcomed into NATO.</p>
<p>Earlier, a State Department statement issued after Pompeo&rsquo;s meeting with Dimitrov said the latter &ldquo;expressed his support for the Prespa Agreement, the implementation of which will allow the country to join NATO as North Macedonia and facilitate the opening of accession negotiations with the European Union.&rdquo;</p>
<p>Pompeo &ldquo;congratulated his counterpart on the historic Prespa Agreement between Macedonia and Greece,&rdquo; the statement said.</p>
<p>The two ministers also discussed the next steps in the implementation of the agreement, including the upcoming September 30 referendum in FYROM.</p>
<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">Press moment with A/S Wess Mitchell following our mtg with <a href="https://twitter.com/SecPompeo?ref_src=twsrc%5Etfw">@SecPompeo</a> at the <a href="https://twitter.com/StateDept?ref_src=twsrc%5Etfw">@StateDept</a> <a href="https://t.co/K7s4e0AMh7">pic.twitter.com/K7s4e0AMh7</a></p>
	&mdash; Nikola Dimitrov (@Dimitrov_Nikola) <a href="https://twitter.com/Dimitrov_Nikola/status/1032347666636791815?ref_src=twsrc%5Etfw">August 22, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
    <span class="edition edition_ONLINE" title="Online">Online</span>
                </div>
                <div class="large-3 columns" id="article-sidebar">
    <div id="social">
        <ul class="post-tools">
            <li data-network="website" data-action="print" class="tool-print">
                <a href="javascript:window.print();">PRINT</a>
            </li>
            <li data-network="website" data-action="favourite-add" class="tool-favourite-add" style="display: none">
                <a href="#/favourite-add">
FAVORITE                </a>
            </li>
            <li data-network="website" data-action="favourite-remove" class="tool-favourite-remove" style="display: none">
                <a href="#/favourite-remove">
REMOVE                </a>
            </li>
            <li data-network="website" data-action="view-comments" class="tool-comments">
                <a href="#item-comments">
                    COMMENTS<span class="count"></span>
                </a>
            </li>
            <li data-network="website" data-action="email" class="tool-email">
                <a href="mailto:?subject=Article from www.kathimerini.gr&amp;body=US expresses strong support for Prespes agreement %7C Kathimerini%3A http%3A%2F%2Fwww.ekathimerini.com%2F231952%2Farticle%2Fekathimerini%2Fnews%2Fus-expresses-strong-support-for-prespes-agreement">
                    MAIL<span class="count"></span>
                </a>
            </li>
            <li data-network="twitter" data-action="share" class="tool-twitter">
                <a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ekathimerini.com%2F231952&amp;text=US expresses strong support for Prespes agreement">
                    TWITTER<span class="count"></span>
                </a>
            </li>
            <li data-network="facebook" data-action="share" class="tool-facebook">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ekathimerini.com%2F231952%2Farticle%2Fekathimerini%2Fnews%2Fus-expresses-strong-support-for-prespes-agreement">
                    FACEBOOK<span class="count"></span>
                </a>
            </li>
            <li data-network="linkedin" data-action="share" class="tool-linkedin">
                <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.ekathimerini.com%2F231952%2Farticle%2Fekathimerini%2Fnews%2Fus-expresses-strong-support-for-prespes-agreement&amp;title=US expresses strong support for Prespes agreement %7C Kathimerini&amp;summary=US Assistant Secretary of State for European and Eurasian Affairs Wess Mitchell described the Prespes agreement as %26ldquo%3Bhistoric%26rdquo%3B after a meeting with Nikola Dimitrov%2C the foreign minister of the Former Yugoslav Republic of Macedonia %28FYROM%29%2C on Tuesday.">
                    INSHARE<span class="count"></span>
                </a>
            </li>
            <li data-network="google" data-action="share" class="tool-google">
                <a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ekathimerini.com%2F231952%2Farticle%2Fekathimerini%2Fnews%2Fus-expresses-strong-support-for-prespes-agreement">
                    GOOGLE PLUS<span class="count"></span>
                </a>
            </li>
        </ul>
    </div>
    <script type="text/javascript">
        <!--
        KATH.enableSocialTracking($('#social .post-tools'), 'US expresses strong support for Prespes agreement | Kathimerini', '\/231952/article/ekathimerini/news/us-expresses-strong-support-for-prespes-agreement');
        KATH.loadSocialCounts($('#social .post-tools'), 'http://www.ekathimerini.com/231952/article/ekathimerini/news/us-expresses-strong-support-for-prespes-agreement');
        //-->
    </script>
                </div>
            <div class="location-MAIN-FULL large-12 columns under-article">
        
        <section class="box ContentBox has-border" id="b54_1498001559_1330510100">
        <div class="box-content">
        <div style="text-align: center;margin: auto;width: 336px;">
	<!-- /68452758/www.ekathimerini.com_Article_336x280 -->
	<div id="div-gpt-ad-1519650829387-0" style="height:280px; width:336px;">
		<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519650829387-0'); });
</script></div>
</div>
        </div>
        </section>
        
            </div>
            </div>
    <aside id="item-comments">
            <p class="item-comments-status">Comments are not enabled</p>
    </aside>
            <div class="row">        
        <section class="box NewsBox style_ADVANCED has-border title-small has-category photo-first photo-large orientation_VERTICAL has-flexslider count-3" id="b0_344385994_190198557">
        <div class="box-content flexslider">
                <ul class="slides">
                <li>
                <article class="article_NEWS">
                    <header>
                                            <a href="/231953/article/ekathimerini/news/intact-late-minoan-tomb-found-in-crete" title="Intact late Minoan tomb found in Crete"><img src="http://www.ekathimerini.com/resources/2018-08/ierapetrta-thumb-large1-thumb-large.jpg" alt="ierapetrta-thumb-large1" /></a>

                            <h3 class="item-title">    <a href="/231953/article/ekathimerini/news/intact-late-minoan-tomb-found-in-crete" title="Intact late Minoan tomb found in Crete">Intact late Minoan tomb found in Crete</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/news">NEWS</a></span>
                    </header>
                </article>
                </li>
                <li>
                <article class="article_NEWS">
                    <header>
                                            <a href="/231951/article/ekathimerini/news/four-due-in-court-after-shots-fired-at-police-in-zakynthos" title="Four due in court after shots fired at police in Zakynthos"><img src="http://www.ekathimerini.com/resources/2018-08/petaxan-telara-se-peripoliko-exo-apo-tin-asoee-thumb-large--2-thumb-large-thumb-large1-thumb-large.jpg" alt="petaxan-telara-se-peripoliko-exo-apo-tin-asoee-thumb-large--2-thumb-large-thumb-large1" /></a>

                            <h3 class="item-title">    <a href="/231951/article/ekathimerini/news/four-due-in-court-after-shots-fired-at-police-in-zakynthos" title="Four due in court after shots fired at police in Zakynthos">Four due in court after shots fired at police in Zakynthos</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/news">NEWS</a></span>
                    </header>
                </article>
                </li>
                <li>
                <article class="article_NEWS">
                    <header>
                                            <a href="/231949/article/ekathimerini/news/church-investigation-launched-into-tolling-of-funeral-bells-for-tsipras" title="Church investigation launched into tolling of funeral bells for Tsipras"><img src="http://www.ekathimerini.com/resources/2018-08/kampana1-thumb-large1-thumb-large.jpg" alt="kampana1-thumb-large1" /></a>

                            <h3 class="item-title">    <a href="/231949/article/ekathimerini/news/church-investigation-launched-into-tolling-of-funeral-bells-for-tsipras" title="Church investigation launched into tolling of funeral bells for Tsipras">Church investigation launched into tolling of funeral bells for Tsipras</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/news">NEWS</a></span>
                    </header>
                </article>
                </li>
            </ul>
        </div>
        </section>
        
</div>
            <div class="row">
            <div class="location-MAIN-FULL large-12 columns">
        
        <section class="box ContentBox" id="b46_1472690000_1330888035">
        <div class="box-content">
        <script data-ws="980" data-p="$WIDTH|$HEIGHT" data-h="adman.kathimerini.gr" data-s="1x1" src="http://static.adman.gr/adman.js"></script>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b34_1472690000_636663727">
        <div class="box-content">
        <br />
<br />
<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EK articles responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242430365160383"
     data-ad-slot="7085057775"
     data-ad-format="auto">&nbsp;</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<br />
<br />
<hr />
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b43_1472690000_1530541935">
        <div class="box-content">
        <p><ins class="bookingaff" data-aid="861531" data-height="200" data-lang="en" data-prod="sbp" data-target_aid="314110" data-width="650"><!-- Anything inside will go away once widget is loaded. --><a href="//www.booking.com?aid=314110">Booking.com</a> </ins> <script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></p>
        </div>
        </section>
        
            </div>
            </div>
    <img src="/hit?id=231952" width="1" height="1" title="" alt="" class="hit" />
        </article>
    </div>
        
    <script type="text/javascript">
        <!--
                        KATH.applyFavouritesInteractions(231952, 'US expresses strong support for Prespes agreement');
        //-->
    </script>


                <aside id="location-SIDEBAR" class="large-4 columns">
        
        <section class="box NewsPopularityBox has-header" id="b33_1742033700_381740080">
        <header>
        
        <h2 class="sprite-lightblue">RECENT NEWS</h2>
        </header>
        <div class="box-content">
            <div class="section-container tabs" data-section="tabs">
                    <section class="active">
                        <a href="#P" class="title" data-section-title>Latest</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/231953/article/ekathimerini/news/intact-late-minoan-tomb-found-in-crete" title="Intact late Minoan tomb found in Crete">Intact late Minoan tomb found in Crete</a>
</li>
                                        <li>    <a href="/231938/article/ekathimerini/business/revenues-from-online-gambling-almost-53-bln-in-2017" title="Revenues from online gambling almost 5.3 bln in 2017">Revenues from online gambling almost 5.3 bln in 2017</a>
</li>
                                        <li>    <a href="/231952/article/ekathimerini/news/us-expresses-strong-support-for-prespes-agreement" title="US expresses strong support for Prespes agreement">US expresses strong support for Prespes agreement</a>
</li>
                                        <li>    <a href="/231951/article/ekathimerini/news/four-due-in-court-after-shots-fired-at-police-in-zakynthos" title="Four due in court after shots fired at police in Zakynthos">Four due in court after shots fired at police in Zakynthos</a>
</li>
                                        <li>    <a href="/231949/article/ekathimerini/news/church-investigation-launched-into-tolling-of-funeral-bells-for-tsipras" title="Church investigation launched into tolling of funeral bells for Tsipras">Church investigation launched into tolling of funeral bells for Tsipras</a>
</li>
                                        <li>    <a href="/231947/article/ekathimerini/news/court-ruling-stirs-turkey-tension" title="Court ruling stirs Turkey tension">Court ruling stirs Turkey tension</a>
</li>
                                        <li>    <a href="/231945/article/ekathimerini/news/west-nile-virus-spreads-to-more-parts-of-attica" title="West Nile virus spreads to more parts of Attica">West Nile virus spreads to more parts of Attica</a>
</li>
                                        <li>    <a href="/231942/article/ekathimerini/community/archbishop-demetrios-to-attend-911-event-at-historic-greenwich-village-church" title="Archbishop Demetrios to attend 9/11 event at historic Greenwich Village church">Archbishop Demetrios to attend 9/11 event at historic Greenwich Village church</a>
</li>
                                </ul>
                            </div>
                    </section>
            </div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b13_1742026775_1940917292">
        <div class="box-content">
        <div style="text-align: center;margin: auto;width: 300px;">
	<script data-ws="13" data-h="kathimerini.adman.gr" data-s="300x600"  src="//static.adman.gr/adman.js"></script></div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b15_1742026775_967049226">
        <div class="box-content">
        <p><img alt="" class="social" src="http://www.ekathimerini.com/resources/toolip/img/2015/06/30/twitter.jpg" />&nbsp;TWITTER @ekathimerini</p>
<p><a class="twitter-timeline" data-widget-id="615505128733454336" href="https://twitter.com/ekathimerini">Tweets by @ekathimerini</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b16_1742026775_1411162325">
        <div class="box-content">
        <br />
<script data-ws="159" data-h="adman.kathimerini.gr" data-s="300x250" src="http://static.adman.gr/adman.js"></script>
        </div>
        </section>
        
        
        <section class="box NewsPopularityBox has-header" id="b35_1742026775_2097324339">
        <header>
        
        <h2>MOST POPULAR</h2>
        </header>
        <div class="box-content">
            <div class="section-container tabs" data-section="tabs">
                    <section class="active">
                        <a href="#D" class="title" data-section-title>1 day</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/231935/article/ekathimerini/business/american-airlines-adds-new-direct-athens-flight" title="American Airlines adds new direct Athens flight">American Airlines adds new direct Athens flight</a>
</li>
                                        <li>    <a href="/231947/article/ekathimerini/news/court-ruling-stirs-turkey-tension" title="Court ruling stirs Turkey tension">Court ruling stirs Turkey tension</a>
</li>
                                        <li>    <a href="/231937/article/ekathimerini/news/myconos-mayor-takes-legal-action-over-spike-in-crime" title="Myconos mayor takes legal action over spike in crime">Myconos mayor takes legal action over spike in crime</a>
</li>
                                        <li>    <a href="/231927/article/ekathimerini/news/power-partly-restored-in-athens-after-blackout" title="Power partly restored in Athens after blackout">Power partly restored in Athens after blackout</a>
</li>
                                        <li>    <a href="/231945/article/ekathimerini/news/west-nile-virus-spreads-to-more-parts-of-attica" title="West Nile virus spreads to more parts of Attica">West Nile virus spreads to more parts of Attica</a>
</li>
                                        <li>    <a href="/231923/article/ekathimerini/business/former-ecb-economist-skeptical-about-greeces-prospects" title="Former ECB economist 'skeptical' about Greece's prospects">Former ECB economist 'skeptical' about Greece's prospects</a>
</li>
                                        <li>    <a href="/231915/opinion/ekathimerini/comment/pm-shows-his-true-colors" title="PM shows his true colors">PM shows his true colors</a>
</li>
                                        <li>    <a href="/231924/article/ekathimerini/news/extensive-power-cuts-in-attica-affect-transport" title="Extensive power cuts in Attica affect transport">Extensive power cuts in Attica affect transport</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#W" class="title" data-section-title>7 days</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/231839/article/ekathimerini/news/varoufakis-says-biggest-mistake-was-trusting-tsipras" title="Varoufakis says biggest mistake was trusting Tsipras">Varoufakis says biggest mistake was trusting Tsipras</a>
</li>
                                        <li>    <a href="/231849/article/ekathimerini/news/varoufakis-greece-should-have-gone-bankrupt" title="Varoufakis: Greece should have gone bankrupt">Varoufakis: Greece should have gone bankrupt</a>
</li>
                                        <li>    <a href="/231716/opinion/ekathimerini/comment/a-stagnant-country-with-a-sick-neighbor" title="A stagnant country with a sick neighbor">A stagnant country with a sick neighbor</a>
</li>
                                        <li>    <a href="/231836/article/ekathimerini/community/renewable-resort-greek-island-to-run-on-wind-solar-power" title="Renewable resort: Greek island to run on wind, solar power">Renewable resort: Greek island to run on wind, solar power</a>
</li>
                                        <li>    <a href="/231886/article/ekathimerini/news/tsipras-greeces-modern-day-odyssey-is-over" title="Tsipras: Greece's modern-day 'Odyssey' is over">Tsipras: Greece's modern-day 'Odyssey' is over</a>
</li>
                                        <li>    <a href="/231757/article/ekathimerini/business/million-greeks-face-property-tax-hike" title="Million Greeks face property tax hike">Million Greeks face property tax hike</a>
</li>
                                        <li>    <a href="/231798/opinion/ekathimerini/comment/the-promise-of-an-impossible-success-story" title="The promise of an impossible success story">The promise of an impossible success story</a>
</li>
                                        <li>    <a href="/231799/article/ekathimerini/news/greece-israel-cyprus-summit-brought-forward" title="Greece-Israel-Cyprus summit brought forward">Greece-Israel-Cyprus summit brought forward</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#M" class="title" data-section-title>30 days</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/231034/article/ekathimerini/news/turkey-offers-greece-help-fighting-fires" title="Turkey offers Greece help fighting fires">Turkey offers Greece help fighting fires</a>
</li>
                                        <li>    <a href="/231080/article/ekathimerini/news/atheist-pm-to-blame-for-deadly-fires-says-greek-bishop" title="‘Atheist PM’ to blame for deadly fires, says Greek bishop">‘Atheist PM’ to blame for deadly fires, says Greek bishop</a>
</li>
                                        <li>    <a href="/231052/article/ekathimerini/news/greek-fire-brigade-says-death-toll-in-wildfires-rises-to-74" title="Greek fire brigade says death toll in wildfires rises to 74">Greek fire brigade says death toll in wildfires rises to 74</a>
</li>
                                        <li>    <a href="/231707/article/ekathimerini/news/weather-warning-for-august-15" title="Weather warning for August 15">Weather warning for August 15</a>
</li>
                                        <li>    <a href="/231143/article/ekathimerini/news/thunderstorms-hit-northern-athens-flood-roads" title="Thunderstorms hit northern Athens, flood roads">Thunderstorms hit northern Athens, flood roads</a>
</li>
                                        <li>    <a href="/231181/article/ekathimerini/life/blood-moon-to-dominate-night-sky-in-longest-lunar-eclipse-of-21st-century" title="Blood moon to dominate night sky in longest lunar eclipse of 21st century">Blood moon to dominate night sky in longest lunar eclipse of 21st century</a>
</li>
                                        <li>    <a href="/231574/article/ekathimerini/news/lifeguard-arrested-after-girl-drowns-in-hotel-pool-on-rhodes" title="Lifeguard arrested after girl drowns in hotel pool on Rhodes">Lifeguard arrested after girl drowns in hotel pool on Rhodes</a>
</li>
                                        <li>    <a href="/231094/article/ekathimerini/news/fire-in-greece-kills-at-least-80-many-missing" title="Fire in Greece kills at least 80, many missing">Fire in Greece kills at least 80, many missing</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#Y" class="title" data-section-title>1 year</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/230551/article/ekathimerini/news/greece-decides-to-expel-russian-diplomats" title="Greece decides to expel Russian diplomats">Greece decides to expel Russian diplomats</a>
</li>
                                        <li>    <a href="/226635/article/ekathimerini/sports/paok-vs-aek-game-is-abandoned-as-league-sinks-even-lower" title="PAOK vs AEK game is abandoned as league sinks even lower">PAOK vs AEK game is abandoned as league sinks even lower</a>
</li>
                                        <li>    <a href="/228846/article/ekathimerini/news/nationalist-mob-beats-mayor-of-thessaloniki" title="Nationalist mob beats mayor of Thessaloniki">Nationalist mob beats mayor of Thessaloniki</a>
</li>
                                        <li>    <a href="/221551/article/ekathimerini/news/greece-ranked-as-the-worst-country-to-live-as-an-expat" title="Greece ranked as the worst country to live as an expat">Greece ranked as the worst country to live as an expat</a>
</li>
                                        <li>    <a href="/227472/article/ekathimerini/news/greece-intercepts-turkish-drone-over-rhodes" title="Greece intercepts Turkish drone over Rhodes">Greece intercepts Turkish drone over Rhodes</a>
</li>
                                        <li>    <a href="/225782/article/ekathimerini/news/ex-minister-pangalos-makes-controversial-comment-about-turks" title="Ex-minister Pangalos makes controversial comment about Turks">Ex-minister Pangalos makes controversial comment about Turks</a>
</li>
                                        <li>    <a href="/226634/article/ekathimerini/news/erdogan-hits-back-at-greek-presidents-comments-on-sovereignty" title="Erdogan hits back at Greek president's comments on sovereignty">Erdogan hits back at Greek president's comments on sovereignty</a>
</li>
                                        <li>    <a href="/225780/article/ekathimerini/news/turkish-coast-guard-vessel-rams-greek-patrol-boat-off-imia" title="Turkish coast guard vessel rams Greek patrol boat off Imia">Turkish coast guard vessel rams Greek patrol boat off Imia</a>
</li>
                                </ul>
                            </div>
                    </section>
            </div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b53_1742026775_1859655655">
        <div class="box-content">
        <p><a href="http://www.greece-is.com/" target="_blank" title="greece-is"><img alt="greece-is" src="http://www.ekathimerini.com/resources/toolip/img/2017/01/27/greeceis_ad_300x250.gif" /></a></p>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b28_1742026775_566092565">
        <div class="box-content">
        <br />
<div style="text-align: center;margin: auto;width: 300px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- EKathimerini 300x250 responsive --><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b55_1742026775_1247954933">
        <div class="box-content">
        <script data-ws="1099" data-h="kathimerini.adman.gr" data-s="300x250"  src="//static.adman.gr/adman.js"></script>
        </div>
        </section>
        
        
        <section class="box NewsBox style_AUTHORS has-header" id="b17_320996828_1747520762">
        <header>
        
        <h2 class="sprite-darkgreen">COMMENT</h2>
        </header>
        <div class="box-content">
            <ul class="items-list">
                    <li>
                            <span class="item-author">
                                    <a href="/authors/andrew-tzembelicos" title="Andrew Tzembelicos">Andrew Tzembelicos</a>
                            </span>
    <a class="item-title" href="/231898/opinion/ekathimerini/comment/investing-in-transit-helps-make-good-cities-great" title="Investing in transit helps make good cities great">Investing in transit helps make good cities great</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/angelos-stangos" title="Angelos Stangos">Angelos Stangos</a>
                            </span>
    <a class="item-title" href="/231915/opinion/ekathimerini/comment/pm-shows-his-true-colors" title="PM shows his true colors">PM shows his true colors</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/editorial" title="Editorial">Editorial</a>
                            </span>
    <a class="item-title" href="/231917/opinion/ekathimerini/comment/below-expectations" title="Below expectations">Below expectations</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/mujtaba-rahman" title="Mujtaba Rahman">Mujtaba Rahman</a>
                            </span>
    <a class="item-title" href="/231899/opinion/ekathimerini/comment/the-limitations-of-imf-involvement" title="The limitations of IMF involvement">The limitations of IMF involvement</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/tom-ellis" title="Tom Ellis">Tom Ellis</a>
                            </span>
    <a class="item-title" href="/231863/opinion/ekathimerini/comment/come-back-support-greece" title="Come back, support Greece">Come back, support Greece</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/editorial" title="Editorial">Editorial</a>
                            </span>
    <a class="item-title" href="/231879/opinion/ekathimerini/comment/beggar-state-no-more" title="Beggar state no more">Beggar state no more</a>
                    </li>
                    <li>
    <a class="item-title" href="/231858/opinion/ekathimerini/comment/dont-cheer-greeces-bailout-exit-just-yet" title="Don’t cheer Greece’s bailout exit just yet">Don’t cheer Greece’s bailout exit just yet</a>
                    </li>
                    <li class="last">
                            <span class="item-author">
                                    <a href="/authors/alexis-papachelas" title="Alexis Papachelas">Alexis Papachelas</a>
                            </span>
    <a class="item-title" href="/231813/opinion/ekathimerini/comment/seizing-opportunities" title="Seizing opportunities">Seizing opportunities</a>
                    </li>
            </ul>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b9_320996828_2136089528">
        <div class="box-content">
        <p>
<style type="text/css">
.Geor15b:hover {
  font-size: 15px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #005689;
  text-align: center;
  FONT-WEIGHT: bold;
  line-height: 18px;
  TEXT-DECORATION: underline;
}
.Geor15b {
  font-size: 15px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #005689;
  text-align: center;
  FONT-WEIGHT: bold;
  line-height: 18px;
  TEXT-DECORATION: none;
}
.spo_links_float{
float:right;
}
.Geor11bl {
  font-size: 11px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #222222;
  line-height: 16px;
  TEXT-DECORATION: none;
}
hr {
  border: dotted #ddd;
  border-width: 1px 0 0;
  clear: both;
  margin: 10px;
  height: 0;
}</style>
</p>
<br />
<br />
<br />
<div class="spo_links">
	<div>
		<div class="spo_links_float">
			<span class="Geor11bl">SPONSORED LINK: </span> <a class="Geor15b" href="http://www.finanznachrichten.de" target="top" title="finance">FinanzNachrichten.de</a></div>
	</div>
		<hr class="links" />
		<div>
			<div class="spo_links_float">
				<span class="Geor11bl">SPONSORED LINK: </span> <a class="Geor15b" href="http://www.bestprice.gr/" target="top" title="finance">BestPrice.gr</a></div>
		</div>
	</div>
</div>
<p>&nbsp;</p>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b17_320996828_2022636249">
        <div class="box-content">
        <script data-ws="964" data-h="adman.kathimerini.gr" data-s="1x1" src="http://static.adman.gr/adman.js"></script>
        </div>
        </section>
        
                </aside>

                    <div id="location-BOTTOM-FULL" class="large-12 columns">
        
        <section class="box ContentBox" id="b19_1526976753_419706482">
        <div class="box-content">
        <style type="text/css">
#wrapper table {
  width: 100%;
  border: 0;
  border-collapse: collapse;
  font-size: 1rem;
  margin: 1rem 0;
border-bottom: solid 2px rgb(255, 255, 255);
}
table thead tr th, table tfoot tr th, table tbody tr td, table tr td, table tfoot tr td {
  border-right: solid 1px white;
}</style>
<div class="new_footer">
	<table border="0" cellpadding="0" cellspacing="0" class="new_footer" height="1" width="100%">
		<tbody>
			<tr>
				<td align="center" colspan="2">
					<table border="0" cellpadding="0" cellspacing="0" width="100%">
						<tbody>
							<tr height="18">
								<td align="center" class="eelantext2" height="18" valign="top">
									<table cellpadding="0" cellspacing="0" width="1000">
										<tbody>
											<tr>
												<td align="center" width="558">
													<a class="eelantext2" href="/aboutus"><font color="#02548C">About us</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/subscriptions"><font color="#02548C">Subscriptions</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/advertising"><font color="#02548C">Advertising</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/contact"><font color="#02548C">Contact us</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/sitemap" target="new"><font color="#02548C">Site Map</font></a> &nbsp;|&nbsp; <a class="termsofuse" href="/termsofuse"> <font color="#02548C">Terms of use</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/partner-content"><font color="#02548C">Partner Content</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="http://www.greece-is.com/" target="_blank" title="Greece is"><font color="#02548C">Greece is</font></a></td>
											</tr>
										</tbody>
									</table>
								</td>
							</tr>
							<tr>
								<td align="center">
									Copyright &copy; 2018, H KAΘHMEPINH All Rights Reserved.</td>
							</tr>
						</tbody>
					</table>
				</td>
			</tr>
		</tbody>
	</table>
</div>
<p>&nbsp;</p>
        </div>
        </section>
        
                    </div>

            </div>

            <footer id="location-FOOTER" class="row">
                <section class="box contentBox">
                        
                    <p id="copyright"><strong></strong> &copy; </p>
                    <nav class="secondary">
                        <a class="scrollup" href="#top" title="Jump to top of page">Jump to top of page</a>
                    </nav>
                    <div>
                        <a href="#top" title="Jump to top of page" class="scrollup footer-dragon"><img alt="Logo icon" src="/garnish/dragon-icon.png"></a>
                    </div>
                    <p id="ewxlinks">
                        <a href="http://www.eworx.gr/" title="Developed by EWORX S.A." id="eworx">Developed by EWORX S.A.</a>
                        <span class="inv"> | </span>
                        <a href="http://www.toolip.gr/" title="Powered by TOOLIP Web Content Management" id="toolip">Powered by TOOLIP Web Content Management</a>
                    </p>
                </section>
            </footer>

        </div>
    
    
    </body>
</html>
<!-- 26 -->