<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <title>Cyprus’ former foreign minister looks back on career | Community | ekathimerini.com</title>
        <link rel="canonical" href="http://www.ekathimerini.com/239570/article/ekathimerini/community/cyprus-former-foreign-minister-looks-back-on-career" />
        <link rel="pingback" href="http://www.ekathimerini.com/pingback" />
        <link rel="alternate" type="application/rss+xml" title="Cyprus’ former foreign minister looks back on career | Community | ekathimerini.com" href="/rss?i=ekathimerini.en.community" />
        <link rel="search" type="application/opensearchdescription+xml" title="ekathimerini.com Search (English)" href="/os?i=ekathimerini.en.search" />
        <link rel="home" href="/" title="ekathimerini.com home" />
        <link rel="up" href="/" title="home" />
        <link rel="sitesearch" href="/search" title="Search" />
        <link rel="sitemap" href="/sitemap" title="sitemap" />
        <link rel="contact" href="/contact" title="contact" />
    
        <link rel="Shortcut Icon" type="image/x-icon" href="/favicon.ico?2610110718" />
        <link rel="stylesheet" type="text/css" href="/scripts/chosen/chosen.css?2610110718" />
        <link rel="stylesheet" type="text/css" href="/css/foundation.min.css?2610110718" />
        <link rel="stylesheet" type="text/css" href="/css/jquery.mCustomScrollbar.css?2610110718" />
        <link rel="stylesheet" type="text/css" href="/css/flexslider.css?2610110718" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png?2610110718" />
        <link rel="stylesheet" type="text/css" href="/css/screen.css?2610110718" />
        <link rel="stylesheet" type="text/css" href="/css/print.css?2610110718" />
        <script type="text/javascript" src="/scripts/jquery-1.8.3.min.js"></script>
        <script type="text/javascript" src="/scripts/user-script.js?2610110718"></script>
        <link rel="stylesheet" type="text/css" href="/css/skins/ekath.css?2610110718" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-ipad.png?2610110718" sizes="72x72" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-HD.png?2610110718" sizes="114x114" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-ipad-HD.png?2610110718" sizes="144x144" />
        <!--[if IE 8]><link rel="stylesheet" type="text/css" href="/css/ie8screen.css?2610110718" /><![endif]-->
        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700&amp;subset=latin,greek" media="screen" />
        <script type="text/javascript" src="/scripts/vendor/custom.modernizr.js?2610110718"></script>
        <script type="text/javascript" src="/scripts/foundation.min.js?2610110718"></script>
        <script type="text/javascript" src="/scripts/jquery.mCustomScrollbar.min.js?2610110718"></script>
        <script type="text/javascript" src="/scripts/jquery.flexslider.js?2610110718"></script>
        <script type="text/javascript" src="/scripts/jquery.zoom.js?2610110718"></script>
        <script type="text/javascript" src="/scripts/chosen/chosen.jquery.js?2610110718"></script>
        <script type="text/javascript" src="https://static.adman.gr/jw7/jwplayer.js?2610110718"></script>
    
        <meta property="og:title" content="Cyprus’ former foreign minister looks back on career | Kathimerini" />
        <meta property="og:description" content="Cyprus’ former foreign minister Ioannis Kasoulides spoke of the need to engage with the Cyprus problem without fear or prejudice during a book launch event on Friday." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="http://www.ekathimerini.com/resources/2019-04/kasoulides_web-thumb-large.jpg" />
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@ekathimerini" />
        <meta name="twitter:title" content="Cyprus’ former foreign minister looks back on career | Kathimerini" />
        <meta name="twitter:description" content="Cyprus’ former foreign minister Ioannis Kasoulides spoke of the need to engage with the Cyprus problem without fear or prejudice during a book launch event on Friday." />
        <meta name="twitter:image" content="http://www.ekathimerini.com/resources/2019-04/kasoulides_web-thumb-large.jpg" />
        <meta name="keywords" content="Books, Politics" />
        <meta name="robots" content="all" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta name="description" content="Cyprus’ former foreign minister Ioannis Kasoulides spoke of the need to engage with the Cyprus problem without fear or prejudice during a book launch event on Friday." />
        <meta name="language" content="English" />
        <meta name="generator" content="TOOLIP 2.9" />
        <meta name="development" content="EWORX S.A." />
        <meta name="copyright" content="Kathimerini English Edition Ethnarhou Makariou Avenue &amp; 2, Falireos Street" />
<script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-31707306-2', 'auto'); ga('send', 'pageview'); </script> <meta name="google-site-verification" content="qXuJWrnusDd9wqPyutcyQ90Yci56ODrbnmdFckNRqXI" /> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script> (adsbygoogle = window.adsbygoogle || []).push({ google_ad_client: "ca-pub-5242430365160383", enable_page_level_ads: true }); </script> <!-- google adv --> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> googletag.cmd.push(function() { googletag.defineSlot('/68452758/www.ekathimerini.com_Article_336x280', [336, 280], 'div-gpt-ad-1519650829387-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices(); }); </script> <!-- google adv --> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script> var OneSignal = window.OneSignal || []; OneSignal.push(["init", { appId: "84d7d32e-9e0e-4937-bbff-5438589c618e", autoRegister: true, /* Set to true to automatically prompt visitors */ subdomainName: 'ekathimerini', /* subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN */ httpPermissionRequest: { enable: true }, notifyButton: { enable: true /* Set to false to hide */ } }]); </script> <meta name="google-site-verification" content="dR48xOfrHUnJe2d1Vlvd1DnwYUrk-sc3I3qvH-Tl63Q" />    </head>
    <body xml:lang="en" lang="en" class="index website_ekathimerini tree_en node_community page_KathimeriniBoxesPage article_NEWS">
<style> #page-header h1::after{ display: none; } section#b0_344385994_190198557 { display: none; } /* Για για να φύγει η γρι γραμμή πάνω από το submenu */ body:before { display :none; } /* Για για να φύγει η πάνω γραμμή στην Home στην ροή των sports */ .box.has-border>:first-child { border-top: 1px solid white; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ #top-container div { padding: 0px !important; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ a.node_subscriptions { padding-right: 14px !important; } @media only screen and (min-width: 860px){ #page-header #top-container #top-language:before, #top-weather :before, #services-dropdown li:before { content: ' ' !important; padding-right: 5px; } } /* Για το κενό μεταξυ σε μικρές διαστάσεις ανάμεσα στο μενου και στο Top banner*/ @media screen and (max-width: 640px){ #page-header { height: 2vh !important; } } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ #page-header #top-container { margin-left: 20%; font-size: .8125rem; top: 1rem; width: 80%; text-transform: uppercase; font-size: 10px; } /* Για να εμφανίζεται το summary σε στοίχιση */ .freetext p { /* margin: 14px; */ overflow: hidden; } /* Για το κενό στου τίλτους δεξειά στο WHAT'S ON στην Home */ section#b36_1455728498_1444406694 header { padding: 6px; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ div#top-container a { color: #2877A5; font-weight: 900; } /* Για το κουμπί more που εμφανίζει περισσότερα άρθρα */ a.load-more.blue.requiresJs { border-bottom: 1px solid #E9E9EA; margin: 0px auto 0 auto; padding: 3px; } #mainNav a, #subNav a { letter-spacing: 0.1px !important; font-size: 10px !important; padding: 0px 10px 1px 10px !important; } section#b18_1885015423_296673910, section#b2_1885015425_947648570 { padding-bottom: 13px; } section#b36_1455728498_1444406694, nav#subNav{ padding-top: 10px; } #TOP-MAIN .location-MAIN-RIGHT.large-4 { border-left: 1px solid #E9E9EA !important; } .box-content { padding: 15px; } .box-content { padding-top: 0px !important; } #TOP-MAIN .location-MAIN-LEFT.large-8 { border-right: 1px solid #E9E9EA; } /* Για τα κουτία που έχουν style_ADVANCED */ .style_ADVANCED { padding-bottom: 10px; } </style>    
    <script type="text/javascript">
        <!--
        KATH.root = "/";
        KATH.chosenConfig = {
            no_results_text: "No results for",
            placeholder_text_multiple: "All",
            search_contains: true,
            disable_search_threshold: 10
        };
        //-->
    </script>


    
        <div id="wrapper">
            <header class="row" id="page-header">
    <time datetime="2019-04-15">
            MONDAY APRIL 15, 2019
    </time>
                <h1>
                                            
                                                        <a id="section-title" href="/community" rel="nofollow"  title="">COMMUNITY</a>
                            <span class="hide"> | </span>
                    <a id="site-title" href="/" rel="nofollow" title="Kathimerini English Edition Ethnarhou Makariou Avenue &amp; 2, Falireos Street">Kathimerini English Edition Ethnarhou Makariou Avenue &amp; 2, Falireos Street</a>
                </h1>
                <div id="top-container">
                            <div id="top-language">
                                <a target="_blank" href="http://www.kathimerini.gr/" title="Visit kathimerini.gr">Greek Edition</a>
                            </div>
                        <div id="top-services">
                            
                            <ul id="services-dropdown">
                                        <li><a class="node_classifieds" href="/classifieds" title="Classifieds">Classifieds</a></li>
                                        <li><a class="node_subscriptions" href="/subscriptions" title="Subscriptions">Subscriptions</a></li>
                            </ul>
                        </div>
                    <div id="top-favourites">
                        <a href="#/favourites" data-dropdown="favourites-dropdown" class="button dropdown">FAVORITES</a>
                        <ul id="favourites-dropdown" class="f-dropdown">
                            <li class="empty">No favorites</li>
                        </ul>
                    </div>
                    <ul id="top-social">
                        <li id="top-social-twitter"><a target="_blank" href="https://twitter.com/ekathimerini" title="Visit us on Twitter">Twitter</a></li>
                        <li id="top-social-facebook"><a target="_blank" href="https://www.facebook.com/ekathimerinicom" title="Visit us on Facebook">Facebook</a></li>
                        
                    </ul>

        
        <form id="searchLight" method="get" action="/search#searchFull">
            <p><label class="inv" for="q1">Term</label><input type="text" maxlength="96" id="q1" name="q" placeholder="Search" value="" /></p>
            <p class="last"><input type="submit" class="button" value="Search" /></p>
        </form>
        

                </div>
            </header>


                <div class="row navigation-container">
                        <nav id="mainNav" class="row">
                            <h2>Navigation</h2>
                            <ul>
                                    <li>
                                        <a class="node_news" href="/news" title="">NEWS</a>
                                    </li>
                                    <li>
                                        <a class="node_business" href="/business" title="">BUSINESS</a>
                                    </li>
                                    <li>
                                        <a class="node_comment" href="/comment" title="">COMMENT</a>
                                    </li>
                                    <li>
                                        <a class="node_life" href="/life" title="">LIFE</a>
                                    </li>
                                    <li>
                                        <a class="node_whats-on" href="/whats-on" title="">WHAT’S ON</a>
                                    </li>
                                    <li>
                                        <a class="node_sports" href="/sports" title="">SPORTS</a>
                                    </li>
                                    <li class="current">
                                        <a class="node_community" href="/community" title="">COMMUNITY</a>
                                    </li>
                                    <li>
                                        <a class="node_survival-guide" href="/survival-guide" title="">SURVIVAL GUIDE</a>
                                    </li>
                                    <li>
                                        <a class="node_special-report" href="/special-report" title="">SPECIAL REPORT</a>
                                    </li>
                                    <li>
                                        <a class="node_multimedia" href="/multimedia" title="">MULTIMEDIA</a>
                                    </li>
                            </ul>
                        </nav>

                </div>
                    <script type="text/javascript">
        <!--
applyResponsiveMenu();        //-->
    </script>

                
    <div class="messages"></div>


    <script type="text/javascript">
        <!--
                var cookiesAccepted = readCookie('cc_accept')=='true';
                if (!cookiesAccepted) {
                    $("body").append("<div id=\"cookie-wrapper\"> <div class=\"description\"> This website uses cookies to ensure you get the best experience on our website. <a href=\"http://www.ekathimerini.com/termsofuse\">More info<\/a> <\/div> <div class=\"actions\"> <input type=\"submit\" title=\"Got it!\" class=\"cookieConsent button\" value=\"Got it!\"> <\/div> <\/div> <script type=\"text/javascript\"> \x3C!-- $(\".cookieConsent\").click(function() { createCookie(\"cc_accept\", \"true\", 365); $(\"#cookie-wrapper\").remove(); }); //--\> <\/script>");
                }
        //-->
    </script>

            <div id="site-body" class="row">

                    <div id="location-TOP-FULL">
                        <div class="row">
                                <div class="large-12 columns">
        
        <section class="box ContentBox" id="b1_200413145_1332647669">
        <div class="box-content">
        <div id="refpoint">
	&nbsp;</div>
<div style="width:100%;text-align:center">
	<script data-server="ADMAN|http://adman.gr/">(function() { var ws=14, p='', s='970x250', kw='',asIframe=false, h='kathimerini.adman.gr', w=window, d=document; if (!window.Adman)
d.write('<sc'+'ript data-ws="'+ws+'" data-h="'+h+'" data-s="'+s+'" data-iframe="'+asIframe+'" data-kw="'+kw+'" data-p="'+p+'" src="//static.adman.gr/adman.js" ></sc'+'ript>');
else Adman.ws(ws, s, asIframe, h, p, kw);}());</script></div>
        </div>
        </section>
        
                                </div>
                        </div>
                    </div>

        
    <div class="large-8 columns">
        <article id="item-article">
            <header>
    <span class="item-category"><a href="/community">COMMUNITY</a></span>
    <time datetime="2019-04-15T16:21:56+03:00" title="15.04.2019 - 16:21">
            16:21
    </time>
    <h2 class="item-title">Cyprus’ former foreign minister looks back on career</h2>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": [
                    "NewsArticle"
            ],
            "mainEntityOfPage": "http://www.ekathimerini.com/239570/article/ekathimerini/community/cyprus-former-foreign-minister-looks-back-on-career",
            "url": "http://www.ekathimerini.com/239570/article/ekathimerini/community/cyprus-former-foreign-minister-looks-back-on-career",
            "headline": "Cyprus’ former foreign minister looks back on career",
            "name": "Cyprus’ former foreign minister looks back on career",
            "articleSection": "COMMUNITY",
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Kathimerini English Edition Ethnarhou Makariou Avenue &amp; 2, Falireos Street",
                "url": "http://www.ekathimerini.com/",
                "foundingDate": "1919-09-15",
                "logo": {
                    "@type": "ImageObject",
                    "name": "Organization Logo",
                    "url": "http://www.ekathimerini.com/garnish/en/logo-large-ekath.png"
                } 
                    , "contactPoint": {
                        "@type": "ContactPoint",
                        "contactType": "Public Engagement",
                        "email": "info@kathimerini.gr",
                        "url": "http://www.ekathimerini.com/contact"
                    }
            },
            "author": [
                    {
                        "@type": "Thing", 
                        "name": "info@kathimerini.gr"
                    }
            ]
                , "articleBody": "Cyprus’ former foreign minister Ioannis Kasoulides spoke of the need to engage with the Cyprus problem without fear or prejudice during a book launch event on Friday.\r\n\r\nThe book, titled “30 Years Present: Ideas and Thoughts on our Cyprus,” recounts his experiences in politics from government spokesman to EU lawmaker to foreign minister.\r\n\r\nDuring his speech address, Kasoulides referred to efforts to revamp Cyprus foreign policy and efforts to deal with the Cyprus issue. He stressed it is important for the leaders of the two communities “to feel that they are negotiating for a solution to the Cyprus problem while feeling confident that the public also wants a solution.”\r\n\r\nSpeaking at the University of Nicosia in front of a crowded auditorium that included President Nicos Anastasiades and several political leaders Kasoulides said, “if we really intend to solve this problem, the two communities must not see each other as antagonists.\r\n\r\nSpeaking of foreign policy, Kasoulides said “every country will have trust in us if we are trustworthy,” adding that Cyprus needs to keep its cards open vis-a-vis the US as well as Russia.\r\n\r\nSpeaking at the event, Kathimerini’s executive director Alexis Papachelas said that Kasoulides represents a school of thought that has been unfairly criticized in the past, namely that of patriotic realism.\r\n\r\n“Kasoulides waged a battle to communicate the need for realism and reason,” Papachelas said. [Kathimerini Cyprus]"
                , "description": "Cyprus’ former foreign minister Ioannis Kasoulides spoke of the need to engage with the Cyprus problem without fear or prejudice during a book launch event on Friday."
                , "image": "http://www.ekathimerini.com/resources/2019-04/kasoulides_web.jpg"
                , "thumbnailUrl": "http://www.ekathimerini.com/resources/2019-04/kasoulides_web-thumb-large.jpg"
            , "dateCreated": "2019-04-15T13:22:12+0000"
                , "datePublished": "2019-04-15T13:21:56+0000"
            , "dateModified": "2019-04-15T13:21:56+0000"
        }
    </script>
            </header>
            <div class="row">
                <div class="large-9 columns">
        <ul class="clearing-thumbs clearing-feature" data-clearing>
                <li class="clearing-featured-img">
                    <a href="http://www.ekathimerini.com/resources/2019-04/kasoulides_web-thumb-large.jpg">
                        <img src="http://www.ekathimerini.com/resources/2019-04/kasoulides_web-thumb-large.jpg" alt="kasoulides_web" data-caption="" />
                        
                    </a>
                </li>
        </ul>
        <p id="item-photo-description">
            
        </p>


        <p id="item-tags">
            <span class="inv">TAGS:</span>
            <a href="/tags/books" class="group_GENERIC">Books</a>, <a href="/tags/politics" class="group_GENERIC">Politics</a>
        </p>
        <div class="freetext"><p>Cyprus&rsquo; former foreign minister Ioannis Kasoulides spoke of the need to engage with the Cyprus problem without fear or prejudice during a book launch event on Friday.<br />
<br />
The book, titled &ldquo;30 Years Present: Ideas and Thoughts on our Cyprus,&rdquo; recounts his experiences in politics from government spokesman to EU lawmaker to foreign minister.<br />
<br />
During his speech address, Kasoulides referred to efforts to revamp Cyprus foreign policy and efforts to deal with the Cyprus issue. He stressed it is important for the leaders of the two communities &ldquo;to feel that they are negotiating for a solution to the Cyprus problem while feeling confident that the public also wants a solution.&rdquo;<br />
<br />
Speaking at the University of Nicosia in front of a crowded auditorium that included President Nicos Anastasiades and several political leaders Kasoulides said, &ldquo;if we really intend to solve this problem, the two communities must not see each other as antagonists.<br />
<br />
Speaking of foreign policy, Kasoulides said &ldquo;every country will have trust in us if we are trustworthy,&rdquo; adding that Cyprus needs to keep its cards open vis-a-vis the US as well as Russia.<br />
<br />
Speaking at the event, Kathimerini&rsquo;s executive director Alexis Papachelas said that Kasoulides represents a school of thought that has been unfairly criticized in the past, namely that of patriotic realism.<br />
<br />
&ldquo;Kasoulides waged a battle to communicate the need for realism and reason,&rdquo; Papachelas said. [Kathimerini Cyprus]</p></div>
    <span class="edition edition_ONLINE" title="Online">Online</span>
            <div class="location-MAIN-FULL large-12 columns under-article">
        
        <section class="box ContentBox has-border" id="b54_1498001559_1330510100">
        <div class="box-content">
        <div style="text-align: center;margin: auto;width: 336px;">
	<!-- /68452758/www.ekathimerini.com_Article_336x280 -->
	<div id="div-gpt-ad-1519650829387-0" style="height:280px; width:336px;">
		<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1519650829387-0'); });
</script></div>
</div>
        </div>
        </section>
        
            </div>
                </div>
                <div class="large-3 columns" id="article-sidebar">
    <div id="social">
        <ul class="post-tools">
            <li data-network="website" data-action="print" class="tool-print">
                <a href="javascript:window.print();">PRINT</a>
            </li>
            <li data-network="website" data-action="favourite-add" class="tool-favourite-add" style="display: none">
                <a href="#/favourite-add">
FAVORITE                </a>
            </li>
            <li data-network="website" data-action="favourite-remove" class="tool-favourite-remove" style="display: none">
                <a href="#/favourite-remove">
REMOVE                </a>
            </li>
            <li data-network="website" data-action="view-comments" class="tool-comments">
                <a href="#item-comments">
                    COMMENTS<span class="count"></span>
                </a>
            </li>
            <li data-network="website" data-action="email" class="tool-email">
                <a href="mailto:?subject=Article from www.kathimerini.gr&amp;body=Cyprus%E2%80%99 former foreign minister looks back on career %7C Kathimerini%3A http%3A%2F%2Fwww.ekathimerini.com%2F239570%2Farticle%2Fekathimerini%2Fcommunity%2Fcyprus-former-foreign-minister-looks-back-on-career">
                    MAIL<span class="count"></span>
                </a>
            </li>
            <li data-network="twitter" data-action="share" class="tool-twitter">
                <a target="_blank" href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.ekathimerini.com%2F239570&amp;text=Cyprus%E2%80%99 former foreign minister looks back on career">
                    TWITTER<span class="count"></span>
                </a>
            </li>
            <li data-network="facebook" data-action="share" class="tool-facebook">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.ekathimerini.com%2F239570%2Farticle%2Fekathimerini%2Fcommunity%2Fcyprus-former-foreign-minister-looks-back-on-career">
                    FACEBOOK<span class="count"></span>
                </a>
            </li>
            <li data-network="linkedin" data-action="share" class="tool-linkedin">
                <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.ekathimerini.com%2F239570%2Farticle%2Fekathimerini%2Fcommunity%2Fcyprus-former-foreign-minister-looks-back-on-career&amp;title=Cyprus%E2%80%99 former foreign minister looks back on career %7C Kathimerini&amp;summary=Cyprus%26rsquo%3B former foreign minister Ioannis Kasoulides spoke of the need to engage with the Cyprus problem without fear or prejudice during a book launch event on Friday.">
                    INSHARE<span class="count"></span>
                </a>
            </li>
            <li data-network="google" data-action="share" class="tool-google">
                <a target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.ekathimerini.com%2F239570%2Farticle%2Fekathimerini%2Fcommunity%2Fcyprus-former-foreign-minister-looks-back-on-career">
                    GOOGLE PLUS<span class="count"></span>
                </a>
            </li>
        </ul>
    </div>
    <script type="text/javascript">
        <!--
        KATH.enableSocialTracking($('#social .post-tools'), 'Cyprus’ former foreign minister looks back on career | Kathimerini', '\/239570/article/ekathimerini/community/cyprus-former-foreign-minister-looks-back-on-career');
        KATH.loadSocialCounts($('#social .post-tools'), 'http://www.ekathimerini.com/239570/article/ekathimerini/community/cyprus-former-foreign-minister-looks-back-on-career');
        //-->
    </script>
                </div>
            </div>
    <aside id="item-comments">
            <p class="item-comments-status">Comments are not enabled</p>
    </aside>
            <div class="row">        
        <section class="box NewsBox style_ADVANCED has-border title-small has-category photo-first photo-large orientation_VERTICAL has-flexslider count-3" id="b0_344385994_190198557">
        <div class="box-content flexslider">
                <ul class="slides">
                <li>
                <article class="article_NEWS">
                    <header>
                                            <a href="/239512/article/ekathimerini/community/mapping-crime-scenes-to-solve-disputed-cases" title="Mapping crime scenes to solve disputed cases"><img src="http://www.ekathimerini.com/resources/2019-04/forensic_1_web-thumb-large.jpg" alt="forensic_1_web" /></a>

                            <h3 class="item-title">    <a href="/239512/article/ekathimerini/community/mapping-crime-scenes-to-solve-disputed-cases" title="Mapping crime scenes to solve disputed cases">Mapping crime scenes to solve disputed cases</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/community">COMMUNITY</a></span>
                    </header>
                </article>
                </li>
                <li>
                <article class="article_NEWS">
                    <header>
                                            <a href="/239378/article/ekathimerini/community/two-greeks-selected-for-balkan-journalism-fellowship" title="Two Greeks selected for Balkan journalism fellowship"><img src="http://www.ekathimerini.com/resources/2019-04/zafeiropoulos-thumb-large.jpg" alt="zafeiropoulos" /></a>

                            <h3 class="item-title">    <a href="/239378/article/ekathimerini/community/two-greeks-selected-for-balkan-journalism-fellowship" title="Two Greeks selected for Balkan journalism fellowship">Two Greeks selected for Balkan journalism fellowship</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/community">COMMUNITY</a></span>
                    </header>
                </article>
                </li>
                <li>
                <article class="article_NEWS">
                    <header>
                                            <a href="/239290/article/ekathimerini/community/dutch-us-and-israeli-ambassadors-help-pick-winners-at-startup-competition" title="Dutch, US and Israeli ambassadors help pick winners at startup competition"><img src="http://www.ekathimerini.com/resources/2019-04/pyatt_web--2-thumb-large.jpg" alt="pyatt_web--2" /></a>

                            <h3 class="item-title">    <a href="/239290/article/ekathimerini/community/dutch-us-and-israeli-ambassadors-help-pick-winners-at-startup-competition" title="Dutch, US and Israeli ambassadors help pick winners at startup competition">Dutch, US and Israeli ambassadors help pick winners at startup competition</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/community">COMMUNITY</a></span>
                    </header>
                </article>
                </li>
            </ul>
        </div>
        </section>
        
</div>
            <div class="row">
            <div class="location-MAIN-FULL large-12 columns">
        
        <section class="box ContentBox" id="b46_1472690000_1367456505">
        <div class="box-content">
        <script data-server="ADMAN|http://adman.gr/">(function() { var ws=980, p='', s='1x1', kw='',asIframe=false, h='kathimerini.adman.gr', w=window, d=document; if (!window.Adman)
d.write('<sc'+'ript data-ws="'+ws+'" data-h="'+h+'" data-s="'+s+'" data-iframe="'+asIframe+'" data-kw="'+kw+'" data-p="'+p+'" src="//static.adman.gr/adman.js" ></sc'+'ript>');
else Adman.ws(ws, s, asIframe, h, p, kw);}());</script>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b34_1472690000_636663727">
        <div class="box-content">
        <br />
<br />
<br />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- EK articles responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-5242430365160383"
     data-ad-slot="7085057775"
     data-ad-format="auto">&nbsp;</ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<br />
<br />
<br />
<hr />
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b43_1472690000_1530541935">
        <div class="box-content">
        <p><ins class="bookingaff" data-aid="861531" data-height="200" data-lang="en" data-prod="sbp" data-target_aid="314110" data-width="650"><!-- Anything inside will go away once widget is loaded. --><a href="//www.booking.com?aid=314110">Booking.com</a> </ins> <script type="text/javascript">
    (function(d, sc, u) {
      var s = d.createElement(sc), p = d.getElementsByTagName(sc)[0];
      s.type = 'text/javascript';
      s.async = true;
      s.src = u + '?v=' + (+new Date());
      p.parentNode.insertBefore(s,p);
      })(document, 'script', '//aff.bstatic.com/static/affiliate_base/js/flexiproduct.js');
</script></p>
        </div>
        </section>
        
            </div>
            </div>
    <img src="/hit?id=239570" width="1" height="1" title="" alt="" class="hit" />
        </article>
    </div>
        
    <script type="text/javascript">
        <!--
                        KATH.applyFavouritesInteractions(239570, 'Cyprus’ former foreign minister looks back on career');
        //-->
    </script>


                <aside id="location-SIDEBAR" class="large-4 columns">
        
        <section class="box NewsPopularityBox has-header" id="b33_1742033700_381740080">
        <header>
        
        <h2 class="sprite-lightblue">RECENT NEWS</h2>
        </header>
        <div class="box-content">
            <div class="section-container tabs" data-section="tabs">
                    <section class="active">
                        <a href="#P" class="title" data-section-title>Latest</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/239574/article/ekathimerini/whats-on/yiannis-koutsouris--athens--to-may-14" title="Yiannis Koutsouris | Athens | To May 14">Yiannis Koutsouris | Athens | To May 14</a>
</li>
                                        <li>    <a href="/239573/article/ekathimerini/whats-on/musicaeterna--athens--april-16" title="MusicAeterna | Athens | April 16">MusicAeterna | Athens | April 16</a>
</li>
                                        <li>    <a href="/239572/article/ekathimerini/whats-on/stelios-chatzikaleas--athens--april-17" title="Stelios Chatzikaleas | Athens | April 17">Stelios Chatzikaleas | Athens | April 17</a>
</li>
                                        <li>    <a href="/239513/article/ekathimerini/comment/stefanos-manos-of-course-the-crisis-isnt-over" title="Stefanos Manos: ‘Of course the crisis isn’t over’">Stefanos Manos: ‘Of course the crisis isn’t over’</a>
</li>
                                        <li>    <a href="/239571/article/ekathimerini/news/nations-new-name-becomes-north-macedonia-election-issue" title="Nation’s new name becomes North Macedonia election issue">Nation’s new name becomes North Macedonia election issue</a>
</li>
                                        <li>    <a href="/239570/article/ekathimerini/community/cyprus-former-foreign-minister-looks-back-on-career" title="Cyprus’ former foreign minister looks back on career">Cyprus’ former foreign minister looks back on career</a>
</li>
                                        <li>    <a href="/239569/article/ekathimerini/news/free-our-marbles-from-british-museums-murky-prison-president-says" title="Free our marbles from British Museum's 'murky prison,' president says">Free our marbles from British Museum's 'murky prison,' president says</a>
</li>
                                        <li>    <a href="/239568/article/ekathimerini/news/prosecutor-in-siemens-trial-35-mln-euros-were-paid-to-secure-contracts" title="Prosecutor in Siemens trial: 35 mln euros were paid to secure contracts">Prosecutor in Siemens trial: 35 mln euros were paid to secure contracts</a>
</li>
                                </ul>
                            </div>
                    </section>
            </div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b13_1742026775_1940917292">
        <div class="box-content">
        <div style="text-align: center;margin: auto;width: 300px;">
	<script data-server="ADMAN|http://adman.gr/">(function() { var ws=13, p='', s='300x600', kw='',asIframe=false, h='kathimerini.adman.gr', w=window, d=document; if (!window.Adman)
d.write('<sc'+'ript data-ws="'+ws+'" data-h="'+h+'" data-s="'+s+'" data-iframe="'+asIframe+'" data-kw="'+kw+'" data-p="'+p+'" src="//static.adman.gr/adman.js" ></sc'+'ript>');
else Adman.ws(ws, s, asIframe, h, p, kw);}());</script></div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b15_1742026775_967049226">
        <div class="box-content">
        <p><img alt="" class="social" src="http://www.ekathimerini.com/resources/toolip/img/2015/06/30/twitter.jpg" />&nbsp;TWITTER @ekathimerini</p>
<p><a class="twitter-timeline" data-widget-id="615505128733454336" href="https://twitter.com/ekathimerini">Tweets by @ekathimerini</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></p>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b16_1742026775_1082343551">
        <div class="box-content">
        <br />
<script data-server="ADMAN|http://adman.gr/">(function() { var ws=159, p='', s='300x250', kw='',asIframe=false, h='kathimerini.adman.gr', w=window, d=document; if (!window.Adman)
d.write('<sc'+'ript data-ws="'+ws+'" data-h="'+h+'" data-s="'+s+'" data-iframe="'+asIframe+'" data-kw="'+kw+'" data-p="'+p+'" src="//static.adman.gr/adman.js" ></sc'+'ript>');
else Adman.ws(ws, s, asIframe, h, p, kw);}());</script>
        </div>
        </section>
        
        
        <section class="box NewsPopularityBox has-header" id="b35_1742026775_2097324339">
        <header>
        
        <h2>MOST POPULAR</h2>
        </header>
        <div class="box-content">
            <div class="section-container tabs" data-section="tabs">
                    <section class="active">
                        <a href="#D" class="title" data-section-title>1 day</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/239541/article/ekathimerini/news/washington-athens-seek-to-further-deepen-defense-cooperation" title="Washington, Athens seek to further deepen defense cooperation">Washington, Athens seek to further deepen defense cooperation</a>
</li>
                                        <li>    <a href="/239560/article/ekathimerini/news/american-climber-dies-in-the-peloponnese" title="American climber dies in the Peloponnese">American climber dies in the Peloponnese</a>
</li>
                                        <li>    <a href="/239544/opinion/ekathimerini/comment/caution-and-prudence" title="Caution and prudence">Caution and prudence</a>
</li>
                                        <li>    <a href="/239554/article/ekathimerini/business/the-2020-tax-package-presents-dilemma-for-govt-and-creditors" title="The 2020 tax package presents dilemma for gov’t and creditors">The 2020 tax package presents dilemma for gov’t and creditors</a>
</li>
                                        <li>    <a href="/239557/article/ekathimerini/business/bonds-cost-more-than-the-yields-show" title="Bonds cost more than the yields show">Bonds cost more than the yields show</a>
</li>
                                        <li>    <a href="/239558/article/ekathimerini/sports/paoks-title-party-gets-postponed" title="PAOK's title party gets postponed">PAOK's title party gets postponed</a>
</li>
                                        <li>    <a href="/239564/article/ekathimerini/news/papacosta-comes-under-fire-for-comparing-exarchia-to-montmartre" title="Papacosta comes under fire for comparing Exarchia to Montmartre">Papacosta comes under fire for comparing Exarchia to Montmartre</a>
</li>
                                        <li>    <a href="/239545/article/ekathimerini/news/refugees-still-waiting-for-greek-courses-15-months-on" title="Refugees still waiting for Greek courses, 15 months on">Refugees still waiting for Greek courses, 15 months on</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#W" class="title" data-section-title>7 days</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/239515/article/ekathimerini/news/us-revises-travel-warning-for-turkey" title="US revises travel warning for Turkey">US revises travel warning for Turkey</a>
</li>
                                        <li>    <a href="/239432/opinion/ekathimerini/comment/erdogans-turkey-turning-its-back-on-the-west" title="Erdogan’s Turkey turning its back on the West">Erdogan’s Turkey turning its back on the West</a>
</li>
                                        <li>    <a href="/239408/opinion/ekathimerini/comment/greece-needs-the-new-generation-of-its-diaspora" title="Greece needs the new generation of its diaspora">Greece needs the new generation of its diaspora</a>
</li>
                                        <li>    <a href="/239547/article/ekathimerini/life/earliest-photos-of-greece-on-show-in-ny" title="Earliest photos of Greece on show in NY">Earliest photos of Greece on show in NY</a>
</li>
                                        <li>    <a href="/239473/article/ekathimerini/news/land-register-for-parts-of-northern-greece-three-islands-open" title="Land register for parts of northern Greece, three islands open">Land register for parts of northern Greece, three islands open</a>
</li>
                                        <li>    <a href="/239478/article/ekathimerini/news/greek-turkish-officials-start-consultations-in-athens" title="Greek, Turkish officials start consultations in Athens">Greek, Turkish officials start consultations in Athens</a>
</li>
                                        <li>    <a href="/239356/article/ekathimerini/news/crete-to-receive-more-than-90-mln-euros-in-aid-after-floods" title="Crete to receive more than 90 mln euros in aid after floods">Crete to receive more than 90 mln euros in aid after floods</a>
</li>
                                        <li>    <a href="/239483/article/ekathimerini/business/crete-looking-at-a-summer-of-blackouts" title="Crete looking at a summer of blackouts">Crete looking at a summer of blackouts</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#M" class="title" data-section-title>30 days</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/239341/article/ekathimerini/news/stricter-inspections-from-travel-to-and-from-non-schengen-countries" title="Stricter inspections from travel to and from non-Schengen countries">Stricter inspections from travel to and from non-Schengen countries</a>
</li>
                                        <li>    <a href="/238651/article/ekathimerini/news/recognition-of-macedonian-language-a-grave-mistake-says-prominent-linguist" title="Recognition of Macedonian language a ‘grave mistake,’ says prominent linguist">Recognition of Macedonian language a ‘grave mistake,’ says prominent linguist</a>
</li>
                                        <li>    <a href="/239091/article/ekathimerini/news/greece-reportedly-faces-eu-fine-over-time-change" title="Greece reportedly faces EU fine over time change">Greece reportedly faces EU fine over time change</a>
</li>
                                        <li>    <a href="/238902/article/ekathimerini/news/french-rafale-jets-pierce-cyprus-skies" title="French Rafale jets pierce Cyprus skies">French Rafale jets pierce Cyprus skies</a>
</li>
                                        <li>    <a href="/238780/article/ekathimerini/news/zaev-revisits-macedonian-language-issue" title="Zaev revisits Macedonian language issue">Zaev revisits Macedonian language issue</a>
</li>
                                        <li>    <a href="/238667/article/ekathimerini/sports/panathinaikos-vs-olympiakos-derby-abandoned-due-to-crowd-trouble" title="Panathinaikos vs Olympiakos derby abandoned due to crowd trouble">Panathinaikos vs Olympiakos derby abandoned due to crowd trouble</a>
</li>
                                        <li>    <a href="/239304/article/ekathimerini/news/greece-to-consider-f-35-purchase" title="Greece to consider F-35 purchase">Greece to consider F-35 purchase</a>
</li>
                                        <li>    <a href="/238773/opinion/ekathimerini/comment/turkeys-threats-and-greeces-strength" title="Turkey’s threats and Greece’s strength">Turkey’s threats and Greece’s strength</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#Y" class="title" data-section-title>1 year</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/230551/article/ekathimerini/news/greece-decides-to-expel-russian-diplomats" title="Greece decides to expel Russian diplomats">Greece decides to expel Russian diplomats</a>
</li>
                                        <li>    <a href="/239341/article/ekathimerini/news/stricter-inspections-from-travel-to-and-from-non-schengen-countries" title="Stricter inspections from travel to and from non-Schengen countries">Stricter inspections from travel to and from non-Schengen countries</a>
</li>
                                        <li>    <a href="/228846/article/ekathimerini/news/nationalist-mob-beats-mayor-of-thessaloniki" title="Nationalist mob beats mayor of Thessaloniki">Nationalist mob beats mayor of Thessaloniki</a>
</li>
                                        <li>    <a href="/232574/article/ekathimerini/news/rock-slide-in-zakynthos-one-woman-injured-three-feared-missing" title="Rock slide in Zakynthos, one woman injured, three feared missing">Rock slide in Zakynthos, one woman injured, three feared missing</a>
</li>
                                        <li>    <a href="/230836/gallery/ekathimerini/community/holiday-mecca-of-santorini-reaching-its-limits" title="Holiday mecca of Santorini reaching its limits">Holiday mecca of Santorini reaching its limits</a>
</li>
                                        <li>    <a href="/238258/article/ekathimerini/news/bbc-updates-controversial-story-following-greek-uproar" title="BBC updates controversial story following Greek uproar">BBC updates controversial story following Greek uproar</a>
</li>
                                        <li>    <a href="/233063/article/ekathimerini/news/freak-weather-wreaking-havoc-in-many-parts-of-greece" title="Freak weather wreaking havoc in many parts of Greece">Freak weather wreaking havoc in many parts of Greece</a>
</li>
                                        <li>    <a href="/238651/article/ekathimerini/news/recognition-of-macedonian-language-a-grave-mistake-says-prominent-linguist" title="Recognition of Macedonian language a ‘grave mistake,’ says prominent linguist">Recognition of Macedonian language a ‘grave mistake,’ says prominent linguist</a>
</li>
                                </ul>
                            </div>
                    </section>
            </div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b53_1742026775_1859655655">
        <div class="box-content">
        <p><a href="https://subscription.kathimerini.gr/greece-is" target="_blank" title="greece-is"><img alt="greece-is" src="http://www.ekathimerini.com/resources/toolip/img/2018/12/28/gris_ad_gif_file_smaller.gif" /></a></p>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b28_1742026775_566092565">
        <div class="box-content">
        <br />
<div style="text-align: center;margin: auto;width: 300px;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- EKathimerini 300x250 responsive --><script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b55_1742026775_1247954933">
        <div class="box-content">
        <script data-ws="1099" data-h="kathimerini.adman.gr" data-s="300x250"  src="//static.adman.gr/adman.js"></script>
        </div>
        </section>
        
        
        <section class="box NewsBox style_ADVANCED has-header title-default photo-large has-summary count-1" id="b16_320996828_697377687">
        <header>
        
        <h2 class="sprite-lightgreen">LIFE</h2>
        </header>
        <div class="box-content">
                
                <article class="article_NEWS">
                    <header>
                            <h3 class="item-title">    <a href="/239547/article/ekathimerini/life/earliest-photos-of-greece-on-show-in-ny" title="Earliest photos of Greece on show in NY">Earliest photos of Greece on show in NY</a>
</h3>
                                            <a href="/239547/article/ekathimerini/life/earliest-photos-of-greece-on-show-in-ny" title="Earliest photos of Greece on show in NY"><img src="http://www.ekathimerini.com/resources/2019-04/acropolis_1842-thumb-large.jpg" alt="acropolis_1842" /></a>

                    </header>
                        <div class="freetext">
                            <p>The earliest surviving photographs of Greece, Egypt, Turkey, Lebanon, Syria and Jerusalem, taken in the mid-19th century, will remain on display at the Metropolitan Museum of Art in New York until May 12.</p>
                        </div>
                </article>
                
            
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b9_320996828_2136089528">
        <div class="box-content">
        <p>
<style type="text/css">
.Geor15b:hover {
  font-size: 15px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #005689;
  text-align: center;
  FONT-WEIGHT: bold;
  line-height: 18px;
  TEXT-DECORATION: underline;
}
.Geor15b {
  font-size: 15px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #005689;
  text-align: center;
  FONT-WEIGHT: bold;
  line-height: 18px;
  TEXT-DECORATION: none;
}
.spo_links_float{
float:right;
}
.Geor11bl {
  font-size: 11px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #222222;
  line-height: 16px;
  TEXT-DECORATION: none;
}
hr {
  border: dotted #ddd;
  border-width: 1px 0 0;
  clear: both;
  margin: 10px;
  height: 0;
}</style>
</p>
<br />
<br />
<br />
<div class="spo_links">
	<div>
		<div class="spo_links_float">
			<span class="Geor11bl">SPONSORED LINK: </span> <a class="Geor15b" href="http://www.finanznachrichten.de" target="top" title="finance">FinanzNachrichten.de</a></div>
	</div>
		<hr class="links" />
		<div>
			<div class="spo_links_float">
				<span class="Geor11bl">SPONSORED LINK: </span> <a class="Geor15b" href="http://www.bestprice.gr/" target="top" title="finance">BestPrice.gr</a></div>
		</div>
	</div>
</div>
<p>&nbsp;</p>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b17_320996828_2022636249">
        <div class="box-content">
        <script data-ws="964" data-h="adman.kathimerini.gr" data-s="1x1" src="http://static.adman.gr/adman.js"></script>
        </div>
        </section>
        
                </aside>

                    <div id="location-BOTTOM-FULL" class="large-12 columns">
        
        <section class="box ContentBox" id="b19_1526976753_419706482">
        <div class="box-content">
        <style type="text/css">
#wrapper table {
  width: 100%;
  border: 0;
  border-collapse: collapse;
  font-size: 1rem;
  margin: 1rem 0;
border-bottom: solid 2px rgb(255, 255, 255);
}
table thead tr th, table tfoot tr th, table tbody tr td, table tr td, table tfoot tr td {
  border-right: solid 1px white;
}</style>
<div class="new_footer">
	<table border="0" cellpadding="0" cellspacing="0" class="new_footer" height="1" width="100%">
		<tbody>
			<tr>
				<td align="center" colspan="2">
					<table border="0" cellpadding="0" cellspacing="0" width="100%">
						<tbody>
							<tr height="18">
								<td align="center" class="eelantext2" height="18" valign="top">
									<table cellpadding="0" cellspacing="0" width="1000">
										<tbody>
											<tr>
												<td align="center" width="558">
													<a class="eelantext2" href="/aboutus"><font color="#02548C">About us</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/subscriptions"><font color="#02548C">Subscriptions</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/advertising"><font color="#02548C">Advertising</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/contact"><font color="#02548C">Contact us</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/sitemap" target="new"><font color="#02548C">Site Map</font></a> &nbsp;|&nbsp; <a class="termsofuse" href="/termsofuse"> <font color="#02548C">Terms of use</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/partner-content"><font color="#02548C">Partner Content</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="http://www.greece-is.com/" target="_blank" title="Greece is"><font color="#02548C">Greece is</font></a></td>
											</tr>
										</tbody>
									</table>
								</td>
							</tr>
							<tr>
								<td align="center">
									Copyright &copy; 2018, H KAΘHMEPINH All Rights Reserved.</td>
							</tr>
						</tbody>
					</table>
				</td>
			</tr>
		</tbody>
	</table>
</div>
<p>&nbsp;</p>
        </div>
        </section>
        
                    </div>

            </div>

            <footer id="location-FOOTER" class="row">
                <section class="box contentBox">
                        
                    <p id="copyright"><strong></strong> &copy; </p>
                    <nav class="secondary">
                        <a class="scrollup" href="#top" title="Jump to top of page">Jump to top of page</a>
                    </nav>
                    <div>
                        <a href="#top" title="Jump to top of page" class="scrollup footer-dragon"><img alt="Logo icon" src="/garnish/dragon-icon.png"></a>
                    </div>
                    <p id="ewxlinks">
                        <a href="http://www.eworx.gr/" title="Developed by EWORX S.A." id="eworx">Developed by EWORX S.A.</a>
                        <span class="inv"> | </span>
                        <a href="http://www.toolip.gr/" title="Powered by TOOLIP Web Content Management" id="toolip">Powered by TOOLIP Web Content Management</a>
                    </p>
                </section>
            </footer>

        </div>
    
    
    </body>
</html>
<!-- 29 -->