<!DOCTYPE html>
<!--[if IE 8]><html class="no-js lt-ie9" lang="en"><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en"><!--<![endif]-->
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <title>Warm weather to give way to snow on weekend, as cold front descends upon Greece | News | ekathimerini.com</title>
        <link rel="canonical" href="https://www.ekathimerini.com/262266/article/ekathimerini/news/warm-weather-to-give-way-to-snow-on-weekend-as-cold-front-descends-upon-greece" />
        <link rel="pingback" href="https://www.ekathimerini.com/pingback" />
        <link rel="alternate" type="application/rss+xml" title="Warm weather to give way to snow on weekend, as cold front descends upon Greece | News | ekathimerini.com" href="/rss?i=ekathimerini.en.news" />
        <link rel="search" type="application/opensearchdescription+xml" title="ekathimerini.com Search (English)" href="/os?i=ekathimerini.en.search" />
        <link rel="home" href="/" title="ekathimerini.com home" />
        <link rel="up" href="/" title="home" />
        <link rel="sitesearch" href="/search" title="Search" />
        <link rel="sitemap" href="/sitemap" title="sitemap" />
        <link rel="contact" href="/contact" title="contact" />
    
        <link rel="Shortcut Icon" type="image/x-icon" href="/favicon.ico?1712023056" />
        <link rel="stylesheet" type="text/css" href="/scripts/chosen/chosen.css?1712023056" />
        <link rel="stylesheet" type="text/css" href="/css/foundation.min.css?1712023056" />
        <link rel="stylesheet" type="text/css" href="/css/jquery.mCustomScrollbar.css?1712023056" />
        <link rel="stylesheet" type="text/css" href="/css/flexslider.css?1712023056" />
        <link rel="apple-touch-icon" href="/apple-touch-icon.png?1712023056" />
        <link rel="stylesheet" type="text/css" href="/css/screen.css?1712023056" />
        <link rel="stylesheet" type="text/css" href="/css/print.css?1712023056" />
        <script type="text/javascript" src="/scripts/jquery-1.8.3.min.js"></script>
        <script type="text/javascript" src="/scripts/user-script.js?1712023056"></script>
        <link rel="stylesheet" type="text/css" href="/css/skins/ekath.css?1712023056" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-ipad.png?1712023056" sizes="72x72" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-HD.png?1712023056" sizes="114x114" />
        <link rel="apple-touch-icon" href="/garnish/apple-touch-icon-ipad-HD.png?1712023056" sizes="144x144" />
        <!--[if IE 8]><link rel="stylesheet" type="text/css" href="/css/ie8screen.css?1712023056" /><![endif]-->
        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700&amp;subset=latin,greek" media="screen" />
        <script type="text/javascript" src="/scripts/vendor/custom.modernizr.js?1712023056"></script>
        <script type="text/javascript" src="/scripts/foundation.min.js?1712023056"></script>
        <script type="text/javascript" src="/scripts/jquery.mCustomScrollbar.min.js?1712023056"></script>
        <script type="text/javascript" src="/scripts/jquery.flexslider.js?1712023056"></script>
        <script type="text/javascript" src="/scripts/jquery.zoom.js?1712023056"></script>
        <script type="text/javascript" src="/scripts/chosen/chosen.jquery.js?1712023056"></script>
    
        <meta property="og:title" content="Warm weather to give way to snow on weekend, as cold front descends upon Greece | Kathimerini" />
        <meta property="og:description" content="Very low temperatures are expected throughout Greece starting on Saturday and will continue until at least the middle of next week due to the arrival of a cold front dubbed Medea, the National Observatory of Athens weather service, meteo.gr, forecast on Thursday." />
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://www.ekathimerini.com/resources/2021-02/b_000_thumb_large-thumb-large.jpg" />
        <meta name="twitter:card" content="summary_large_image" />
        <meta name="twitter:site" content="@ekathimerini" />
        <meta name="twitter:title" content="Warm weather to give way to snow on weekend, as cold front descends upon Greece | Kathimerini" />
        <meta name="twitter:description" content="Very low temperatures are expected throughout Greece starting on Saturday and will continue until at least the middle of next week due to the arrival of a cold front dubbed Medea, the National Observatory of Athens weather service, meteo.gr, forecast on Thursday." />
        <meta name="twitter:image" content="https://www.ekathimerini.com/resources/2021-02/b_000_thumb_large-thumb-large.jpg" />
        <meta name="keywords" content="Weather" />
        <meta name="robots" content="all" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
        <meta name="description" content="Very low temperatures are expected throughout Greece starting on Saturday and will continue until at least the middle of next week due to the arrival of a cold front dubbed Medea, the National Observatory of Athens weather service, meteo.gr, forecast on Thursday." />
        <meta name="language" content="English" />
        <meta name="generator" content="TOOLIP 2.9" />
        <meta name="development" content="EWORX S.A." />
        <meta name="copyright" content="Kathimerini English Edition Ethnarhou Makariou Avenue &amp; 2, Falireos Street" />
<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --> <script type="text/javascript" async=true> (function() { var host = window.location.hostname; var element = document.createElement('script'); var firstScript = document.getElementsByTagName('script')[0]; var milliseconds = new Date().getTime(); var url = 'https://quantcast.mgr.consensu.org' .concat('/choice/', '_tVGtLM8_aB1y', '/', host, '/choice.js') .concat('?timestamp=', milliseconds); var uspTries = 0; var uspTriesLimit = 3; element.async = true; element.type = 'text/javascript'; element.src = url; firstScript.parentNode.insertBefore(element, firstScript); function makeStub() { var TCF_LOCATOR_NAME = '__tcfapiLocator'; var queue = []; var win = window; var cmpFrame; function addFrame() { var doc = win.document; var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]); if (!otherCMP) { if (doc.body) { var iframe = doc.createElement('iframe'); iframe.style.cssText = 'display:none'; iframe.name = TCF_LOCATOR_NAME; doc.body.appendChild(iframe); } else { setTimeout(addFrame, 5); } } return !otherCMP; } function tcfAPIHandler() { var gdprApplies; var args = arguments; if (!args.length) { return queue; } else if (args[0] === 'setGdprApplies') { if ( args.length > 3 && args[2] === 2 && typeof args[3] === 'boolean' ) { gdprApplies = args[3]; if (typeof args[2] === 'function') { args[2]('set', true); } } } else if (args[0] === 'ping') { var retr = { gdprApplies: gdprApplies, cmpLoaded: false, cmpStatus: 'stub' }; if (typeof args[2] === 'function') { args[2](retr); } } else { queue.push(args); } } function postMessageEventHandler(event) { var msgIsString = typeof event.data === 'string'; var json = {}; try { if (msgIsString) { json = JSON.parse(event.data); } else { json = event.data; } } catch (ignore) {} var payload = json.__tcfapiCall; if (payload) { window.__tcfapi( payload.command, payload.version, function(retValue, success) { var returnMsg = { __tcfapiReturn: { returnValue: retValue, success: success, callId: payload.callId } }; if (msgIsString) { returnMsg = JSON.stringify(returnMsg); } event.source.postMessage(returnMsg, '*'); }, payload.parameter ); } } while (win) { try { if (win.frames[TCF_LOCATOR_NAME]) { cmpFrame = win; break; } } catch (ignore) {} if (win === window.top) { break; } win = win.parent; } if (!cmpFrame) { addFrame(); win.__tcfapi = tcfAPIHandler; win.addEventListener('message', postMessageEventHandler, false); } }; if (typeof module !== 'undefined') { module.exports = makeStub; } else { makeStub(); } var uspStubFunction = function() { var arg = arguments; if (typeof window.__uspapi !== uspStubFunction) { setTimeout(function() { if (typeof window.__uspapi !== 'undefined') { window.__uspapi.apply(window.__uspapi, arg); } }, 500); } }; var checkIfUspIsReady = function() { uspTries++; if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) { console.warn('USP is not accessible'); } else { clearInterval(uspInterval); } }; if (typeof window.__uspapi === 'undefined') { window.__uspapi = uspStubFunction; var uspInterval = setInterval(checkIfUspIsReady, 6000); } })(); </script> <!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) --> <style type="text/css"> .qc-cmp-button.qc-cmp-secondary-button { border-color: #eee !important; background-color: #eee !important; }</style> <!-- google analytics --><script> if (window.location.href.toString().indexOf("/admin") === -1) { (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){ (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o), m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m) })(window,document,'script','//www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-31707306-2', 'auto'); ga('send', 'pageview'); } </script> <script> </script> <meta name="google-site-verification" content="qXuJWrnusDd9wqPyutcyQ90Yci56ODrbnmdFckNRqXI" /> <meta name="google-site-verification" content="dR48xOfrHUnJe2d1Vlvd1DnwYUrk-sc3I3qvH-Tl63Q" /> <script> var ocm_page_type = 'ROS'; !(function () { var sub_paths = window.location.pathname.replace("/", "").split("/") || []; var custom_paths = ["aboutus", "advertising", "contact", "sitemap", "termsofuse"]; sub_paths = sub_paths.filter(String); if (sub_paths.length === 0) { ocm_page_type = "Home"; } else if (sub_paths.length === 1) { if (custom_paths.indexOf(sub_paths[0]) >= 0) { ocm_page_type = "Custom-1"; } else { ocm_page_type = "Category"; } } else if (sub_paths.length >= 3 && /(\d+)/.test(sub_paths[0]) && sub_paths[1] === 'article') { ocm_page_type = "Article"; } else if (sub_paths.length >= 2 && sub_paths[0] == "tag"){ ocm_page_type = "Category"; } })(); </script> <script src="//cdn.orangeclickmedia.com/tech/ekathimerini.com/ocm.js" async></script> <script async="async" src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || []; </script> <script> if (window.location.href.toString().indexOf("/admin") === -1) { googletag.cmd.push(function() { var undermenu = googletag.sizeMapping() .addSize([0,0],[[320,100],[320,50]]) .addSize([340,0],[[320,100],[320,50]]) .addSize([768,0],[[728,90],[468,60]]) .addSize([1024,0],[[970,250],[970,90],[728,90]]) .build(); var infeed = googletag.sizeMapping() .addSize([0, 0], [[300,250],[300,600]]) .addSize([340,0], [[300,250],[300,600]]) .addSize([768, 0], []) .addSize([1024, 0],[]) .build(); googletag.defineSlot('/75351959/ekathimerini.com/undermenu', [[970,250],[970,90],[728,90],[468,60],[320,100],[320,50]], 'div-gpt-ad-1535325720031-0').defineSizeMapping(undermenu).addService(googletag.pubads()); googletag.defineSlot('/75351959/ekathimerini.com/sidebar1', [[300,600],[300,250]], 'div-gpt-ad-1535325720031-1').addService(googletag.pubads()); googletag.defineSlot('/75351959/ekathimerini.com/sidebar3', [300,250], 'div-gpt-ad-1535325720031-3').addService(googletag.pubads()); googletag.defineSlot('/68452758/www.ekathimerini.com_Article_336x280', [300, 250], 'div-gpt-ad-1581673447532-0').addService(googletag.pubads()); if (ocm_page_type == 'Home') { googletag.defineSlot('/75351959/ekathimerini.com/infeed1', [[300,600],[300,250]], 'div-gpt-ad-1535325720031-4').defineSizeMapping(infeed).addService(googletag.pubads()); googletag.defineSlot('/75351959/ekathimerini.com/infeed2', [[300,600],[300,250]], 'div-gpt-ad-1535325720031-5').defineSizeMapping(infeed).addService(googletag.pubads()); googletag.defineSlot('/75351959/ekathimerini.com/infeed3', [[300,600],[300,250]], 'div-gpt-ad-1535325720031-6').defineSizeMapping(infeed).addService(googletag.pubads()); googletag.defineSlot('/75351959/ekathimerini.com/sidebar2', [[300,600],[300,250]], 'div-gpt-ad-1535325720031-2').addService(googletag.pubads()); } if (ocm_page_type == 'Category') { googletag.defineSlot('/75351959/ekathimerini.com/infeed1', [[300,600],[300,250]], 'div-gpt-ad-1535325720031-4').defineSizeMapping(infeed).addService(googletag.pubads()); googletag.defineSlot('/75351959/ekathimerini.com/infeed2', [[300,600],[300,250]], 'div-gpt-ad-1535325720031-5').defineSizeMapping(infeed).addService(googletag.pubads()); googletag.defineSlot('/75351959/ekathimerini.com/infeed3', [[300,600],[300,250]], 'div-gpt-ad-1535325720031-6').defineSizeMapping(infeed).addService(googletag.pubads()); googletag.defineSlot('/75351959/ekathimerini.com/sidebar2', [300,250], 'div-gpt-ad-1535325720031-2').addService(googletag.pubads()); } if (ocm_page_type == 'Article') googletag.defineSlot('/75351959/ekathimerini.com/sidebar2', [300,250], 'div-gpt-ad-1535325720031-2').addService(googletag.pubads()); if (typeof ocm_observer != "undefined") { googletag.pubads().collapseEmptyDivs(); } else { googletag.pubads().collapseEmptyDivs(true); } googletag.pubads().setCentering(true); googletag.pubads().disableInitialLoad(); googletag.pubads().enableSingleRequest(); googletag.enableServices(); }); } </script> <!-- google adv --> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script> <script> var OneSignal = window.OneSignal || []; OneSignal.push(["init", { appId: "84d7d32e-9e0e-4937-bbff-5438589c618e", autoRegister: true, /* Set to true to automatically prompt visitors */ subdomainName: 'ekathimerini', /* subdomainName: Use the value you entered in step 1.4: http://imgur.com/a/f6hqN */ httpPermissionRequest: { enable: true }, notifyButton: { enable: true /* Set to false to hide */ } }]); </script> <!-- tabula --> <script async src="//pahtag.tech/c/ekathimerini.com.js"></script>    </head>
    <body xml:lang="en" lang="en" class="index website_ekathimerini tree_en node_news page_KathimeriniBoxesPage article_NEWS">
<style> #page-header h1::after{ display: none; } section#b0_344385994_190198557 { display: none; } /* Για για να φύγει η γρι γραμμή πάνω από το submenu */ body:before { display :none; } /* Για για να φύγει η πάνω γραμμή στην Home στην ροή των sports */ .box.has-border>:first-child { border-top: 1px solid white; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ #top-container div { padding: 0px !important; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ a.node_subscriptions { padding-right: 14px !important; } @media only screen and (min-width: 860px){ #page-header #top-container #top-language:before, #top-weather :before, #services-dropdown li:before { content: ' ' !important; padding-right: 5px; } } /* Για το κενό μεταξυ σε μικρές διαστάσεις ανάμεσα στο μενου και στο Top banner*/ @media screen and (max-width: 640px){ #page-header { height: 2vh !important; } } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ #page-header #top-container { margin-left: 20%; font-size: .8125rem; top: 1rem; width: 80%; text-transform: uppercase; font-size: 10px; } /* Για να εμφανίζεται το summary σε στοίχιση */ .freetext p { /* margin: 14px; */ overflow: hidden; } /* Για το κενό στου τίλτους δεξειά στο WHAT'S ON στην Home */ section#b36_1455728498_1444406694 header { padding: 6px; } /* Για τις λέξεις στο Header Classifieds, subscriptions, greek edition */ div#top-container a { color: #2877A5; font-weight: 900; } /* Για το κουμπί more που εμφανίζει περισσότερα άρθρα */ a.load-more.blue.requiresJs { border-bottom: 1px solid #E9E9EA; margin: 0px auto 0 auto; padding: 3px; } #mainNav a, #subNav a { letter-spacing: 0.1px !important; font-size: 10px !important; padding: 0px 10px 1px 10px !important; } section#b18_1885015423_296673910, section#b2_1885015425_947648570 { padding-bottom: 13px; } section#b36_1455728498_1444406694, nav#subNav{ padding-top: 10px; } #TOP-MAIN .location-MAIN-RIGHT.large-4 { border-left: 1px solid #E9E9EA !important; } .box-content { padding: 15px; } .box-content { padding-top: 0px !important; } #TOP-MAIN .location-MAIN-LEFT.large-8 { border-right: 1px solid #E9E9EA; } /* Για τα κουτία που έχουν style_ADVANCED */ .style_ADVANCED { padding-bottom: 10px; } @media only screen and (max-width: 860px) { #top-container div { float:right!important; } } @media only screen and (max-width: 900px) { #page-header #top-container #searchLight { max-width: 30%!important; } } </style>    


    <script type="text/javascript">
            KATH.root = "/";
            KATH.chosenConfig = {
                no_results_text: "No results for",
                placeholder_text_multiple: "All",
                search_contains: true,
                disable_search_threshold: 10
            };
    </script>

        
            <div id="wrapper">
                <header class="row" id="page-header">
    <time datetime="2021-02-11">
            THURSDAY FEBRUARY 11, 2021
    </time>
                    <h1>
                                                
                                                                <a id="section-title" href="/news" rel="nofollow"  title="">NEWS</a>
                                <span class="hide"> | </span>
                        <a id="site-title" href="/" rel="nofollow" title="Kathimerini English Edition Ethnarhou Makariou Avenue &amp; 2, Falireos Street">Kathimerini English Edition Ethnarhou Makariou Avenue &amp; 2, Falireos Street</a>
                    </h1>
                    <div id="top-container">

                                <div id="top-language">
                                    <a target="_blank" href="https://www.kathimerini.gr/" title="Visit kathimerini.gr">Greek Edition</a>
                                </div>
                            <div id="top-services">
                                
                                <ul id="services-dropdown">
                                            <li><a class="node_classifieds" href="/classifieds" title="Classifieds">Classifieds</a></li>
                                            <li><a class="node_subscriptions" href="/subscriptions" title="Subscriptions">Subscriptions</a></li>
                                </ul>
                            </div>
                        <div id="top-favourites">
                            <a href="#/favourites" data-dropdown="favourites-dropdown" class="button dropdown">FAVORITES</a>
                            <ul id="favourites-dropdown" class="f-dropdown">
                                <li class="empty">No favorites</li>
                            </ul>
                        </div>
                        <ul id="top-social">
                            <li id="top-social-twitter"><a target="_blank" href="https://twitter.com/ekathimerini" title="Visit us on Twitter">Twitter</a></li>
                            <li id="top-social-facebook"><a target="_blank" href="https://www.facebook.com/ekathimerinicom" title="Visit us on Facebook">Facebook</a></li>
                        </ul>

        
        <form id="searchLight" method="get" action="/search#searchFull">
            <p><label class="inv" for="q1">Term</label><input type="text" maxlength="96" id="q1" name="q" placeholder="Search" value="" /></p>
            <p class="last"><input type="submit" class="button" value="Search" /></p>
        </form>
        

                    </div>
                </header>


                    <div class="row navigation-container">
                            <nav id="mainNav" class="row">
                                <h2>Navigation</h2>
                                <ul>
                                        <li class="current">
                                            <a class="node_news" href="/news" title="">NEWS</a>
                                        </li>
                                        <li>
                                            <a class="node_business" href="/business" title="">BUSINESS</a>
                                        </li>
                                        <li>
                                            <a class="node_comment" href="/comment" title="">COMMENT</a>
                                        </li>
                                        <li>
                                            <a class="node_life" href="/life" title="">LIFE</a>
                                        </li>
                                        <li>
                                            <a class="node_whats-on" href="/whats-on" title="">WHAT’S ON</a>
                                        </li>
                                        <li>
                                            <a class="node_sports" href="/sports" title="">SPORTS</a>
                                        </li>
                                        <li>
                                            <a class="node_community" href="/community" title="">COMMUNITY</a>
                                        </li>
                                        <li>
                                            <a class="node_survival-guide" href="/survival-guide" title="">SURVIVAL GUIDE</a>
                                        </li>
                                        <li>
                                            <a class="node_special-report" href="/special-report" title="">SPECIAL REPORT</a>
                                        </li>
                                        <li>
                                            <a class="node_multimedia" href="/multimedia" title="">MULTIMEDIA</a>
                                        </li>
                                </ul>
                            </nav>

                    </div>
                        <script type="text/javascript">
applyResponsiveMenu();    </script>

                    
    <div class="messages"></div>


                <div id="site-body" class="row">

                        <div id="location-TOP-FULL">
                            <div class="row">
                                    <div class="large-12 columns">
        
        <section class="box ContentBox" id="b1_200413145_1332647669">
        <div class="box-content">
        <div id="refpoint">
	&nbsp;</div>
<div style="width:100%;text-align:center">
	<!-- /75351959/ekathimerini.com/undermenu -->
<div id='div-gpt-ad-1535325720031-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535325720031-0'); });
</script>
</div></div>
        </div>
        </section>
        
                                    </div>
                            </div>
                        </div>

        
    <div class="large-8 columns">
        <article id="item-article">
            <header>
    <span class="item-category"><a href="/news">NEWS</a></span>
    <time datetime="2021-02-11T12:00:52+02:00" title="11.02.2021 - 12:00">
            12:00
    </time>
    <h2 class="item-title">Warm weather to give way to snow on weekend, as cold front descends upon Greece</h2>
    <script type="application/ld+json">
        {
            "@context": "http://schema.org",
            "@type": [
                    "NewsArticle"
            ],
            "mainEntityOfPage": "https://www.ekathimerini.com/262266/article/ekathimerini/news/warm-weather-to-give-way-to-snow-on-weekend-as-cold-front-descends-upon-greece",
            "url": "https://www.ekathimerini.com/262266/article/ekathimerini/news/warm-weather-to-give-way-to-snow-on-weekend-as-cold-front-descends-upon-greece",
            "headline": "Warm weather to give way to snow on weekend, as cold front descends upon Greece",
            "name": "Warm weather to give way to snow on weekend, as cold front descends upon Greece",
            "articleSection": "NEWS",
            "publisher": {
                "@type": "NewsMediaOrganization",
                "name": "Kathimerini English Edition Ethnarhou Makariou Avenue &amp; 2, Falireos Street",
                "url": "https://www.ekathimerini.com/",
                "foundingDate": "1919-09-15",
                "logo": {
                    "@type": "ImageObject",
                    "name": "Organization Logo",
                    "url": "https://www.ekathimerini.com/garnish/en/logo-large-ekath.png"
                } 
                    , "contactPoint": {
                        "@type": "ContactPoint",
                        "contactType": "Public Engagement",
                        "email": "info@kathimerini.gr",
                        "url": "https://www.ekathimerini.com/contact"
                    }
            },
            "author": [
                    {
                        "@type": "Thing", 
                        "name": "info@kathimerini.gr"
                    }
            ]
                , "articleBody": "Very low temperatures are expected throughout Greece starting on Saturday and will continue until at least the middle of next week due to the arrival of a cold front dubbed Medea, the National Observatory of Athens weather service, meteo.gr, forecast on Thursday.\r\nThe cold masses of air that are currently over Central and Northern Europe are approaching Greece and will start to affect initially the northern regions on Saturday before sweeping over the rest of the country.\r\nFreezing conditions will prevail over many regions with frost expected in the central and northern parts. Snowfall is expected even at very low altitudes combined with strong northerly winds from Sunday.\r\nPrior to Medea's arrival, the weather will deteriorate with rain and thunderstorms forecast from the afternoon and gale-force winds at sea."
                , "description": "Very low temperatures are expected throughout Greece starting on Saturday and will continue until at least the middle of next week due to the arrival of a cold front dubbed Medea, the National Observatory of Athens weather service, meteo.gr, forecast on Thursday."
                , "image": "https://www.ekathimerini.com/resources/2021-02/b_000_thumb_large.jpg"
                , "thumbnailUrl": "https://www.ekathimerini.com/resources/2021-02/b_000_thumb_large-thumb-large.jpg"
            , "dateCreated": "2021-02-11T09:44:17+0000"
                , "datePublished": "2021-02-11T10:00:52+0000"
            , "dateModified": "2021-02-11T10:00:52+0000"
        }
    </script>
            </header>
            <div class="row">
                <div class="large-9 columns">
        <ul class="clearing-thumbs clearing-feature" data-clearing>
                <li class="clearing-featured-img">
                    <a href="https://www.ekathimerini.com/resources/2021-02/b_000_thumb_large-thumb-large.jpg">
                        <img src="https://www.ekathimerini.com/resources/2021-02/b_000_thumb_large-thumb-large.jpg" alt="b_000_thumb_large" data-caption="[File photo]" />
                        
                    </a>
                </li>
        </ul>
        <p id="item-photo-description">
            [File photo]
        </p>


        <p id="item-tags">
            <span class="inv">TAGS:</span>
            <a href="/tags/weather" class="group_GENERIC">Weather</a>
        </p>
        <div class="freetext"><p>Very low temperatures are expected throughout Greece starting on Saturday and will continue until at least the middle of next week due to the arrival of a cold front dubbed Medea, the National Observatory of Athens weather service, meteo.gr, forecast on Thursday.</p>
<p>The cold masses of air that are currently over Central and Northern Europe are approaching Greece and will start to affect initially the northern regions on Saturday before sweeping over the rest of the country.</p>
<p>Freezing conditions will prevail over many regions with frost expected in the central and northern parts. Snowfall is expected even at very low altitudes combined with strong northerly winds from Sunday.</p>
<p>Prior to Medea&#39;s arrival, the weather will deteriorate with rain and thunderstorms forecast from the afternoon and gale-force winds at sea.</p></div>
    <span class="edition edition_ONLINE" title="Online">Online</span>
                </div>
                <div class="large-3 columns" id="article-sidebar">
    <div id="social">
        <ul class="post-tools">
            <li data-network="website" data-action="print" class="tool-print">
                <a href="javascript:window.print();">PRINT</a>
            </li>
            <li data-network="website" data-action="favourite-add" class="tool-favourite-add" style="display: none">
                <a href="#/favourite-add">
FAVORITE                </a>
            </li>
            <li data-network="website" data-action="favourite-remove" class="tool-favourite-remove" style="display: none">
                <a href="#/favourite-remove">
REMOVE                </a>
            </li>
            <li data-network="website" data-action="view-comments" class="tool-comments">
                <a href="#item-comments">
                    COMMENTS<span class="count"></span>
                </a>
            </li>
            <li data-network="website" data-action="email" class="tool-email">
                <a href="mailto:?subject=Article from www.kathimerini.gr&amp;body=Warm weather to give way to snow on weekend%2C as cold front descends upon Greece %7C Kathimerini%3A https%3A%2F%2Fwww.ekathimerini.com%2F262266%2Farticle%2Fekathimerini%2Fnews%2Fwarm-weather-to-give-way-to-snow-on-weekend-as-cold-front-descends-upon-greece">
                    MAIL<span class="count"></span>
                </a>
            </li>
            <li data-network="twitter" data-action="share" class="tool-twitter">
                <a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.ekathimerini.com%2F262266&amp;text=Warm weather to give way to snow on weekend%2C as cold front descends upon Greece">
                    TWITTER<span class="count"></span>
                </a>
            </li>
            <li data-network="facebook" data-action="share" class="tool-facebook">
                <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ekathimerini.com%2F262266%2Farticle%2Fekathimerini%2Fnews%2Fwarm-weather-to-give-way-to-snow-on-weekend-as-cold-front-descends-upon-greece">
                    FACEBOOK<span class="count"></span>
                </a>
            </li>
            <li data-network="linkedin" data-action="share" class="tool-linkedin">
                <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.ekathimerini.com%2F262266%2Farticle%2Fekathimerini%2Fnews%2Fwarm-weather-to-give-way-to-snow-on-weekend-as-cold-front-descends-upon-greece&amp;title=Warm weather to give way to snow on weekend%2C as cold front descends upon Greece %7C Kathimerini&amp;summary=Very low temperatures are expected throughout Greece starting on Saturday and will continue until at least the middle of next week due to the arrival of a cold front dubbed Medea%2C the National Observatory of Athens weather service%2C meteo.gr%2C forecast on Thursday.">
                    INSHARE<span class="count"></span>
                </a>
            </li>
        </ul>
    </div>
    <script type="text/javascript">
        KATH.enableSocialTracking($('#social .post-tools'), 'Warm weather to give way to snow on weekend, as cold front descends upon Greece | Kathimerini', '\/262266/article/ekathimerini/news/warm-weather-to-give-way-to-snow-on-weekend-as-cold-front-descends-upon-greece');
        KATH.loadSocialCounts($('#social .post-tools'), 'https://www.ekathimerini.com/262266/article/ekathimerini/news/warm-weather-to-give-way-to-snow-on-weekend-as-cold-front-descends-upon-greece');
    </script>
                </div>
            </div>
    <aside id="item-comments">
            <p class="item-comments-status">Comments are not enabled</p>
    </aside>
            <div class="row">        
        <section class="box NewsBox style_ADVANCED has-border title-small has-category photo-first photo-large orientation_VERTICAL has-flexslider count-3" id="b0_344385994_190198557">
        <div class="box-content flexslider">
                <ul class="slides">
                <li>
                <article class="article_NEWS">
                    <header>
    <a href="/262265/article/ekathimerini/news/dendias-meets-with-foreign-dignitaries-ahead-of-forum" title="Dendias meets with foreign dignitaries ahead of forum">                                                <img src="https://www.ekathimerini.com/resources/2021-02/dendi-768x480jpgpagespeedcecyl6qcmgem-thumb-large.jpg" alt="dendi-768x480jpgpagespeedcecyl6qcmgem" />
</a>
                            <h3 class="item-title">    <a href="/262265/article/ekathimerini/news/dendias-meets-with-foreign-dignitaries-ahead-of-forum" title="Dendias meets with foreign dignitaries ahead of forum">Dendias meets with foreign dignitaries ahead of forum</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/news">NEWS</a></span>
                    </header>
                </article>
                </li>
                <li>
                <article class="article_NEWS">
                    <header>
    <a href="/262264/article/ekathimerini/news/police-investigating-missing-pfizer-vaccine-in-attica-vaccination-center" title="Police investigating missing Pfizer vaccine in Attica vaccination center">                                                <img src="https://www.ekathimerini.com/resources/2021-02/embolio-pfizer-biontech-reuters-9-768x480-thumb-large.jpg" alt="embolio-pfizer-biontech-reuters-9-768x480" />
</a>
                            <h3 class="item-title">    <a href="/262264/article/ekathimerini/news/police-investigating-missing-pfizer-vaccine-in-attica-vaccination-center" title="Police investigating missing Pfizer vaccine in Attica vaccination center">Police investigating missing Pfizer vaccine in Attica vaccination center</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/news">NEWS</a></span>
                    </header>
                </article>
                </li>
                <li>
                <article class="article_NEWS">
                    <header>
    <a href="/262263/article/ekathimerini/news/experts-considering-double-mask-to-help-protect-against-covid-19" title="Experts considering double mask to help protect against Covid-19">                                                <img src="https://www.ekathimerini.com/resources/2021-02/95522virus_outb02-05-21-768x480jpgpagespeedcefyznnd3gyu-thumb-large.jpg" alt="95522virus_outb02-05-21-768x480jpgpagespeedcefyznnd3gyu" />
</a>
                            <h3 class="item-title">    <a href="/262263/article/ekathimerini/news/experts-considering-double-mask-to-help-protect-against-covid-19" title="Experts considering double mask to help protect against Covid-19">Experts considering double mask to help protect against Covid-19</a>
</h3>
                            <!-- KAT-340 -->
    <span class="item-category"><a href="/news">NEWS</a></span>
                    </header>
                </article>
                </li>
            </ul>
        </div>
        </section>
        
</div>
            <div class="row">
            <div class="location-MAIN-FULL large-12 columns">
        
        <section class="box ContentBox" id="b52_1472690000_861012805">
        <div class="box-content">
        <div id="ENGAGEYA_WIDGET_102495">
	&nbsp;</div>
<script data-cfasync="false">
(function(E,n,G,A,g,Y,a){E['EngageyaObject']=g;E[g]=E[g]||function(){ (E[g].q=E[g].q||[]).push(arguments)},E[g].l=1*new Date();Y=n.createElement(G), a=n.getElementsByTagName(G)[0];Y.async=1;Y.src=A;a.parentNode.insertBefore(Y,a)})(window,document,'script','//widget.engageya.com/engageya_loader.js','__engWidget');
__engWidget('createWidget',{wwei:'ENGAGEYA_WIDGET_102495',pubid:175031,webid:147625,wid:102495});
</script>
        </div>
        </section>
        
            </div>
            </div>
    <img src="/hit?id=262266" width="1" height="1" title="" alt="" class="hit" />
        </article>
    </div>
        
    <script type="text/javascript">
                            KATH.applyFavouritesInteractions(262266, 'Warm weather to give way to snow on weekend, as cold front descends upon Greece');
    </script>


                    <aside id="location-SIDEBAR" class="large-4 columns">
        
        <section class="box NewsPopularityBox has-header" id="b33_1742033700_381740080">
        <header>
        
        <h2 class="sprite-lightblue">RECENT NEWS</h2>
        </header>
        <div class="box-content">
            <div class="section-container tabs" data-section="tabs">
                    <section class="active">
                        <a href="#P" class="title" data-section-title>Latest</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/262269/article/ekathimerini/business/greek-economy-shrank-10-pct-in-2020-eu-report-shows" title="Greek economy shrank 10 pct in 2020, EU report shows">Greek economy shrank 10 pct in 2020, EU report shows</a>
</li>
                                        <li>    <a href="/262268/article/ekathimerini/sports/tsitsipas-holds-off-kokkinakis-to-win-greek-epic" title="Tsitsipas holds off Kokkinakis to win Greek epic">Tsitsipas holds off Kokkinakis to win Greek epic</a>
</li>
                                        <li>    <a href="/262266/article/ekathimerini/news/warm-weather-to-give-way-to-snow-on-weekend-as-cold-front-descends-upon-greece" title="Warm weather to give way to snow on weekend, as cold front descends upon Greece">Warm weather to give way to snow on weekend, as cold front descends upon Greece</a>
</li>
                                        <li>    <a href="/262265/article/ekathimerini/news/dendias-meets-with-foreign-dignitaries-ahead-of-forum" title="Dendias meets with foreign dignitaries ahead of forum">Dendias meets with foreign dignitaries ahead of forum</a>
</li>
                                        <li>    <a href="/262264/article/ekathimerini/news/police-investigating-missing-pfizer-vaccine-in-attica-vaccination-center" title="Police investigating missing Pfizer vaccine in Attica vaccination center">Police investigating missing Pfizer vaccine in Attica vaccination center</a>
</li>
                                        <li>    <a href="/262263/article/ekathimerini/news/experts-considering-double-mask-to-help-protect-against-covid-19" title="Experts considering double mask to help protect against Covid-19">Experts considering double mask to help protect against Covid-19</a>
</li>
                                        <li>    <a href="/262255/article/ekathimerini/news/erdogan-attacks-mitsotakis-responds" title="Erdogan attacks, Mitsotakis responds">Erdogan attacks, Mitsotakis responds</a>
</li>
                                        <li>    <a href="/262262/article/ekathimerini/news/exchange-of-fire-on-kifissos-ave-as-suspects-flee-police" title="Exchange of fire on Kifissos Ave as suspects flee police">Exchange of fire on Kifissos Ave as suspects flee police</a>
</li>
                                </ul>
                            </div>
                    </section>
            </div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b13_1742033700_104157927">
        <div class="box-content">
        <div style="text-align: center;margin: auto;width: 300px;">
	<!-- /75351959/ekathimerini.com/sidebar1 -->
	<div id="div-gpt-ad-1535325720031-1">
		<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535325720031-1'); });
</script></div>
</div>
        </div>
        </section>
        
        
        <section class="box NewsPopularityBox has-header" id="b35_1742026775_2097324339">
        <header>
        
        <h2>MOST POPULAR</h2>
        </header>
        <div class="box-content">
            <div class="section-container tabs" data-section="tabs">
                    <section class="active">
                        <a href="#D" class="title" data-section-title>1 day</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/262246/article/ekathimerini/news/pm-hopeful-greece-can-see-the-end-of-the-tunnel" title="PM hopeful Greece can ‘see the end of the tunnel’">PM hopeful Greece can ‘see the end of the tunnel’</a>
</li>
                                        <li>    <a href="/262235/article/ekathimerini/news/how-the-retail-sector-will-operate-as-of-thursday" title="How the retail sector will operate as of Thursday">How the retail sector will operate as of Thursday</a>
</li>
                                        <li>    <a href="/262252/article/ekathimerini/news/attica-lockdown-comes-into-effect-as-measures-are-specified" title="Attica lockdown comes into effect as measures are specified">Attica lockdown comes into effect as measures are specified</a>
</li>
                                        <li>    <a href="/262255/article/ekathimerini/news/erdogan-attacks-mitsotakis-responds" title="Erdogan attacks, Mitsotakis responds">Erdogan attacks, Mitsotakis responds</a>
</li>
                                        <li>    <a href="/262230/article/ekathimerini/news/authorities-report-1496-new-virus-infections" title="Authorities report 1,496 new virus infections">Authorities report 1,496 new virus infections</a>
</li>
                                        <li>    <a href="/262234/article/ekathimerini/news/further-guidelines-released-for-greek-covid-19-inoculation-drive" title="Further guidelines released for Greek Covid-19 inoculation drive">Further guidelines released for Greek Covid-19 inoculation drive</a>
</li>
                                        <li>    <a href="/262225/article/ekathimerini/news/greek-restaurants-plea-for-help-as-covid-restrictions-crush-business" title="Greek restaurants plea for help as Covid restrictions crush business">Greek restaurants plea for help as Covid restrictions crush business</a>
</li>
                                        <li>    <a href="/262257/article/ekathimerini/business/fraport-overhauls-regional-airports" title="Fraport overhauls regional airports">Fraport overhauls regional airports</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#W" class="title" data-section-title>7 days</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/262119/article/ekathimerini/business/tourism-may-open-up-in-two-months" title="Tourism may open up in two months">Tourism may open up in two months</a>
</li>
                                        <li>    <a href="/262079/article/ekathimerini/news/first-f-16-viper-on-its-way-to-texas" title="First F-16 Viper on its way to Texas">First F-16 Viper on its way to Texas</a>
</li>
                                        <li>    <a href="/262122/article/ekathimerini/news/greece-extends-restrictions-on-international-flights-to-feb-22" title="Greece extends restrictions on international flights to Feb 22">Greece extends restrictions on international flights to Feb 22</a>
</li>
                                        <li>    <a href="/262100/article/ekathimerini/business/greece-off-the-hook-unlike-most-other-eu-states" title="Greece off the hook, unlike most other EU states">Greece off the hook, unlike most other EU states</a>
</li>
                                        <li>    <a href="/262195/article/ekathimerini/news/attica-to-enter-two-week-hard-lockdown-amid-rise-in-hospitalizations" title="Attica to enter two-week hard lockdown amid rise in hospitalizations">Attica to enter two-week hard lockdown amid rise in hospitalizations</a>
</li>
                                        <li>    <a href="/262066/article/ekathimerini/news/greece-imposes-earlier-curfew-closes-stores-on-weekends-to-stem-infection-rate" title="Greece imposes earlier curfew, closes stores on weekends to stem infection rate">Greece imposes earlier curfew, closes stores on weekends to stem infection rate</a>
</li>
                                        <li>    <a href="/262071/article/ekathimerini/business/credit-for-small-companies" title="Credit for small companies">Credit for small companies</a>
</li>
                                        <li>    <a href="/262107/article/ekathimerini/news/takeaway-ban-taken-back" title="Takeaway ban taken back">Takeaway ban taken back</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#M" class="title" data-section-title>30 days</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/262119/article/ekathimerini/business/tourism-may-open-up-in-two-months" title="Tourism may open up in two months">Tourism may open up in two months</a>
</li>
                                        <li>    <a href="/261775/article/ekathimerini/news/updated-rules-for-driving-tests-included-in-new-bill" title="Updated rules for driving tests included in new bill">Updated rules for driving tests included in new bill</a>
</li>
                                        <li>    <a href="/261016/gallery/ekathimerini/life/the-significance-of-the-1821-revolution-for-greece-and-the-world" title="The significance of the 1821 Revolution for Greece and the world">The significance of the 1821 Revolution for Greece and the world</a>
</li>
                                        <li>    <a href="/262079/article/ekathimerini/news/first-f-16-viper-on-its-way-to-texas" title="First F-16 Viper on its way to Texas">First F-16 Viper on its way to Texas</a>
</li>
                                        <li>    <a href="/261651/article/ekathimerini/news/pfizer-ceo-says-filled-with-emotion-as-relative-receives-vaccine-in-greece" title="Pfizer CEO says 'filled with emotion' as relative receives vaccine in Greece">Pfizer CEO says 'filled with emotion' as relative receives vaccine in Greece</a>
</li>
                                        <li>    <a href="/262122/article/ekathimerini/news/greece-extends-restrictions-on-international-flights-to-feb-22" title="Greece extends restrictions on international flights to Feb 22">Greece extends restrictions on international flights to Feb 22</a>
</li>
                                        <li>    <a href="/262100/article/ekathimerini/business/greece-off-the-hook-unlike-most-other-eu-states" title="Greece off the hook, unlike most other EU states">Greece off the hook, unlike most other EU states</a>
</li>
                                        <li>    <a href="/261832/article/ekathimerini/business/retirees-will-immediately-receive-temporary-pensions" title="Retirees will immediately receive temporary pensions">Retirees will immediately receive temporary pensions</a>
</li>
                                </ul>
                            </div>
                    </section>
                    <section>
                        <a href="#Y" class="title" data-section-title>1 year</a>
                            <div class="content">
                                <ul>
                                        <li>    <a href="/259167/article/ekathimerini/news/education-minister-expected-to-announce-school-closures" title="Education minister expected to announce school closures">Education minister expected to announce school closures</a>
</li>
                                        <li>    <a href="/250916/article/ekathimerini/news/lockdown-starts-6-am-monday" title="Lockdown starts 6 a.m. Monday">Lockdown starts 6 a.m. Monday</a>
</li>
                                        <li>    <a href="/260840/article/ekathimerini/news/uk-moved-to-civil-aviations-non-eu-countries-list" title="UK moved to Civil Aviation's non-EU countries list">UK moved to Civil Aviation's non-EU countries list</a>
</li>
                                        <li>    <a href="/250892/article/ekathimerini/business/first-warning-sign-on-property-market" title="First warning sign on property market">First warning sign on property market</a>
</li>
                                        <li>    <a href="/252719/article/ekathimerini/news/flight-bans-extended-for-seven-countries" title="Flight bans extended for seven countries">Flight bans extended for seven countries</a>
</li>
                                        <li>    <a href="/252387/article/ekathimerini/community/young-bear-returned-to-shelter-after-locals-start-feeding-it" title="Young bear returned to shelter after locals start feeding it">Young bear returned to shelter after locals start feeding it</a>
</li>
                                        <li>    <a href="/253248/article/ekathimerini/news/greece-clarifies-policy-to-allow-tourists-from-all-nations" title="Greece clarifies policy, to allow tourists from all nations">Greece clarifies policy, to allow tourists from all nations</a>
</li>
                                        <li>    <a href="/254251/article/ekathimerini/news/tourism-test-begins-wednesday-with-104-flights" title="Tourism test begins Wednesday with 104 flights">Tourism test begins Wednesday with 104 flights</a>
</li>
                                </ul>
                            </div>
                    </section>
            </div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b16_1742026775_415093167">
        <div class="box-content">
        <br />
<!-- /75351959/ekathimerini.com/sidebar2 -->
<div id="div-gpt-ad-1535325720031-2">
	<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535325720031-2'); });
</script></div>
        </div>
        </section>
        
        
        <section class="box NewsBox style_AUTHORS has-header" id="b62_1742026775_1747520762">
        <header>
        
        <h2 class="sprite-darkgreen">COMMENT</h2>
        </header>
        <div class="box-content">
            <ul class="items-list">
                    <li>
    <a class="item-title" href="/262187/opinion/ekathimerini/comment/greeces-new-century" title="Greece’s new century">Greece’s new century</a>
                    </li>
                    <li>
    <a class="item-title" href="/262186/opinion/ekathimerini/comment/protecting-universities" title="Protecting universities">Protecting universities</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/alexis-papachelas" title="Alexis Papachelas">Alexis Papachelas</a>
                            </span>
    <a class="item-title" href="/262200/opinion/ekathimerini/comment/the-nightmare-of-simple-proportional-representation" title="The nightmare of simple proportional representation">The nightmare of simple proportional representation</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/editorial" title="Editorial">Editorial</a>
                            </span>
    <a class="item-title" href="/262199/opinion/ekathimerini/comment/reserves-of-patience" title="Reserves of patience">Reserves of patience</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/tom-ellis" title="Tom Ellis">Tom Ellis</a>
                            </span>
    <a class="item-title" href="/262150/opinion/ekathimerini/comment/erdogan-untamed" title="Erdogan untamed">Erdogan untamed</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/editorial" title="Editorial">Editorial</a>
                            </span>
    <a class="item-title" href="/262153/opinion/ekathimerini/comment/an-own-goal-and-defense" title="An own goal and defense">An own goal and defense</a>
                    </li>
                    <li>
                            <span class="item-author">
                                    <a href="/authors/pavlos-papadopoulos" title="Pavlos Papadopoulos">Pavlos Papadopoulos</a>
                            </span>
    <a class="item-title" href="/262083/article/ekathimerini/comment/us-against-two-state-deal-on-cyprus-heather-a-conley-tells-kathimerini" title="US against two-state deal on Cyprus, Heather A. Conley tells Kathimerini">US against two-state deal on Cyprus, Heather A. Conley tells Kathimerini</a>
                    </li>
                    <li class="last">
                            <span class="item-author">
                                    <a href="/authors/costas-iordanidis" title="Costas Iordanidis">Costas Iordanidis</a>
                            </span>
    <a class="item-title" href="/262084/opinion/ekathimerini/comment/fear-and-freedom" title="Fear and freedom">Fear and freedom</a>
                    </li>
            </ul>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b28_1742026775_104157925">
        <div class="box-content">
        <br />
<div style="text-align: center;margin: auto;width: 300px;">
	<!-- /75351959/ekathimerini.com/sidebar3 -->
	<div id="div-gpt-ad-1535325720031-3">
		<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1535325720031-3'); });
</script></div>
	<div>
		&nbsp;</div>
</div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b53_1742026775_51801529">
        <div class="box-content">
        <!-- /68452758/www.ekathimerini.com_Article_336x280 -->
<div id="div-gpt-ad-1581673447532-0" style="width: 300px; height: 250px;">
	<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1581673447532-0'); });
  </script></div>
        </div>
        </section>
        
        
        <section class="box ContentBox" id="b9_320996828_2136089528">
        <div class="box-content">
        <p>
<style type="text/css">
.Geor15b:hover {
  font-size: 15px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #005689;
  text-align: center;
  FONT-WEIGHT: bold;
  line-height: 18px;
  TEXT-DECORATION: underline;
}
.Geor15b {
  font-size: 15px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #005689;
  text-align: center;
  FONT-WEIGHT: bold;
  line-height: 18px;
  TEXT-DECORATION: none;
}
.spo_links_float{
float:right;
}
.Geor11bl {
  font-size: 11px;
  font-family: "Georgia", Times New Roman, Times, serif;
  color: #222222;
  line-height: 16px;
  TEXT-DECORATION: none;
}
hr {
  border: dotted #ddd;
  border-width: 1px 0 0;
  clear: both;
  margin: 10px;
  height: 0;
}</style>
</p>
<br />
<br />
<br />
<div class="spo_links">
	<div>
		<div class="spo_links_float">
			<span class="Geor11bl">LINK POWERED BY: </span> <a class="Geor15b" href="https://www.finanznachrichten.de" target="top" title="finance">FinanzNachrichten.de</a></div>
	</div>
	<hr class="links" />
	
</div>
<p>&nbsp;</p>
        </div>
        </section>
        
                    </aside>

                        <div id="location-BOTTOM-FULL" class="large-12 columns">
        
        <section class="box ContentBox" id="b19_1526976753_419706482">
        <div class="box-content">
        <style type="text/css">
#wrapper table {
  width: 100%;
  border: 0;
  border-collapse: collapse;
  font-size: 1rem;
  margin: 1rem 0;
border-bottom: solid 2px rgb(255, 255, 255);
}
table thead tr th, table tfoot tr th, table tbody tr td, table tr td, table tfoot tr td {
  border-right: solid 1px white;
}</style>
<div class="new_footer">
	<table border="0" cellpadding="0" cellspacing="0" class="new_footer" height="1" width="100%">
		<tbody>
			<tr>
				<td align="center" colspan="2">
					<table border="0" cellpadding="0" cellspacing="0" width="100%">
						<tbody>
							<tr height="18">
								<td align="center" class="eelantext2" height="18" valign="top">
									<table cellpadding="0" cellspacing="0" width="1000">
										<tbody>
											<tr>
												<td align="center" width="558">
													<a class="eelantext2" href="/aboutus"><font color="#02548C">About us</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/subscriptions"><font color="#02548C">Subscriptions</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/advertising"><font color="#02548C">Advertising</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/contact"><font color="#02548C">Contact us</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/sitemap" target="new"><font color="#02548C">Site Map</font></a> &nbsp;|&nbsp; <a class="termsofuse" href="/termsofuse"> <font color="#02548C">Terms of use</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="/partner-content"><font color="#02548C">Partner Content</font></a> &nbsp;|&nbsp; <a class="eelantext2" href="https://www.greece-is.com/" target="_blank" title="Greece is"><font color="#02548C">Greece is</font></a></td>
											</tr>
										</tbody>
									</table>
								</td>
							</tr>
							<tr>
								<td align="center">
									Copyright &copy; 2018 - <script>document.write(new Date().getFullYear());</script>, H KAΘHMEPINH All Rights Reserved.</td>
							</tr>
						</tbody>
					</table>
				</td>
			</tr>
		</tbody>
	</table>
</div>

<script>
var reconsent = window.localStorage.getItem('reconsent');if (!reconsent) {
	window.localStorage.clear();
	window.localStorage.setItem('reconsent', 'enforced');
}</script>
        </div>
        </section>
        
                        </div>

                </div>

                <footer id="location-FOOTER" class="row">
                    <section class="box contentBox">
                            
                        <p id="copyright"><strong></strong> &copy; </p>
                        <nav class="secondary">
                            <a class="scrollup" href="#top" title="Jump to top of page">Jump to top of page</a>
                        </nav>
                        <div>
                            <a href="#top" title="Jump to top of page" class="scrollup footer-dragon"><img alt="Logo icon" src="/garnish/dragon-icon.png"></a>
                        </div>
                        <p id="ewxlinks">
                            <a href="http://www.eworx.gr/" title="Developed by EWORX S.A." id="eworx">Developed by EWORX S.A.</a>
                            <span class="inv"> | </span>
                            <a href="http://www.toolip.gr/" title="Powered by TOOLIP Web Content Management" id="toolip">Powered by TOOLIP Web Content Management</a>
                        </p>
                    </section>
                </footer>

            </div>
        
    
    </body>
</html>
<!-- 34 -->